Kodi 17 - Images EXIF fields are few?

  Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
realjobe Offline
Posting Freak
Posts: 1,043
Joined: Sep 2004
Reputation: 0
Post: #1
Hello there.
Using 17.3 with Windows 10 AU.

With Jarvis 16.1 picture info windows had "User Comment" fields as well plus, but with Krypton, this field is now gone?
Has anyone else pointed this out?

Previously I could add this field to e.g. Slideshow.xml like

Code:
<?xml version="1.0" encoding="UTF-8"?>
<window>
    <defaultcontrol>2</defaultcontrol>
    <controls>
        <control type="image">
            <left>0</left>
            <top>1000</top>
            <width>1920</width>
            <height>100</height>
            <texture>back.png</texture>
           <colordiffuse>7fffffff</colordiffuse>
        </control>
        <control type="textbox">
            <description>Picture comment</description>
            <left>10</left>
            <top>1000</top>
            <width>1900</width>
            <height>100</height>
            <align>center</align>
            <font>font24</font>
            <textcolor>white</textcolor>
            <label>$INFO[Slideshow.EXIFComment]</label>
            <autoscroll delay="3000" time="1000" repeat="10000">true</autoscroll>
        </control>
    </controls>
</window>
Now this does not work..
(This post was last modified: 2017-05-27 19:04 by realjobe.)
find quote
realjobe Offline
Posting Freak
Posts: 1,043
Joined: Sep 2004
Reputation: 0
Post: #2
Hi there.

Althoug EXIF reading settings in naturally on, Kodi does not seems to read any/but few EXIF fields.
With Jarvis there was TimeStamp, User Comment, model etc...

Is the Jarvis brances merged good with Krypton, seems to lack these features...

"Show on the Map" in Pictures browser also does not work and hails for "see error log" (Will do later on)..
find quote