Android - Android - KODI 17.3(KodiDroid) NON NEON FOR Tegra 2 and Android 4.0.3
#16
(2017-07-04, 03:44)yoshkapundrick Wrote: Sorry I'm a novice but, is there a reason why KodiDroid is coming up suspicious with AVAST.
thanks


I've heard of "false positive" I'm Brazilian, I do not know if it has this expression there, but it's when an antivirus makes a mistake when it suspects a file.

Has internet site that passes more than 50 antivirus, type the total virus, at a glance.

Hugs
Reply
#17
(2017-07-06, 10:11)Abubakarcool Wrote: hey @tetramarreta i want to know how you changed the package name of the kodi i want to learn how to change the package name of the kodi thanks i am waiting for your reply...

Before it was worse, now the kodi team made some adjustments, just change the files:
Configure.ac from: AC_INIT ([Kodi] to AC_INIT ([<desired name>])
Version.txt from: APP_NAME Kodi to APP_NAME <desired name>

Go and create your personal kodi kkk
Hugs
Reply
#18
(2017-07-10, 18:52)scmonline1 Wrote: @tetramarreta, The links are not working... Can you please post new links

What happened is that some sites end up putting the link in their post there the dropbox took off the air.

I was able to recover, can lower before they take the air again
Reply
#19
(2017-07-13, 11:06)xnoom Wrote: I try to build for 4.4.2 also but still not working. Please give me some instruction.

It is very vague your question, it is necessary to inform you what you did and what error is occurring.
What command is executed and what error?

You followed the steps of Readme.Android in the DOCS folder?
Reply
#20
(2017-07-13, 19:28)xnoom Wrote: $ make apk got this error
[100%] Built target kodi
[100%] Built target bundle
Crunching PNG Files in source dir: xbmc/res
To destination dir: tmp/res
(skipping file '.gitkeep' due to ANDROID_AAPT_IGNORE pattern '.*')
(skipping file '.gitkeep' due to ANDROID_AAPT_IGNORE pattern '.*')
(skipping file '.gitkeep' due to ANDROID_AAPT_IGNORE pattern '.*')
(skipping file '.gitkeep' due to ANDROID_AAPT_IGNORE pattern '.*')
(skipping file '.gitkeep' due to ANDROID_AAPT_IGNORE pattern '.*')
(skipping file '.gitkeep' due to ANDROID_AAPT_IGNORE pattern '.*')
xbmc/AndroidManifest.xml:25: error: No resource identifier found for attribute 'banner' in package 'android'
Makefile:112: recipe for target 'res' failed
make[4]: *** [res] Error 1
CMakeFiles/apk.dir/build.make:57: recipe for target 'CMakeFiles/apk' failed
make[3]: *** [CMakeFiles/apk] Error 2
CMakeFiles/Makefile2:1136: recipe for target 'CMakeFiles/apk.dir/all' failed
make[2]: *** [CMakeFiles/apk.dir/all] Error 2
CMakeFiles/Makefile2:1143: recipe for target 'CMakeFiles/apk.dir/rule' failed
make[1]: *** [CMakeFiles/apk.dir/rule] Error 2
Makefile:365: recipe for target 'apk' failed
make: *** [apk] Error 2


After that I saw your other message with error details.

Have the previous steps completed successfully?

Perform the steps again:
5.2. Building Kodi
-------------------------------------------------- ------------------

    $ Cd $ HOME / kodi-android
    $ Make -C tools / depends / target / xbmc
    $ Make
    $ Make apk

Notice that the commands are complete without error messages
Reply
#21
It seems that KodiDroid 17.3 does not contain the PVR clients, is this correct? On KODI 17.1 NON NEON, the PVR clients are available.
Reply
#22
@tetramarreta
too bad u deceided to give up posting newer version though i can understand in a way
with all the hassles
i tried sending a pm or email to you but i always get to an error page even though my account is activated
oh well
Reply
#23
Guys i have one Samsung Galaxy Tab 8.9 GT-P7300 with the last original android version 4.0.4 Ice Cream Sandwich... And i can't install kodi here :/
More info here

Idk if my tablet is NEON or NON-NEON version can you help me pls?
This is for one project thats why i want use this old tablet to do it.

Other question, that modified version from kodi whats the diferences between that and the original ?

Thanks for all the help you can give me  Blush
Reply
#24
(2017-08-19, 18:48)andPS2 Wrote: @tetramarreta
too bad u deceided to give up posting newer version though i can understand in a way
with all the hassles
i tried sending a pm or email to you but i always get to an error page even though my account is activated
oh well
I am generating a version of 17.6 and I will post it, just solving pvr that did not generate, solving I post

Hugs
Reply
#25
(2017-12-29, 00:02)xBrunex Wrote: Guys i have one Samsung Galaxy Tab 8.9GT-P7300 with the last original android version 4.0.4 Ice Cream Sandwich... And i can't install kodi here :/
More info here

Idk if my tablet is NEON or NON-NEON version can you help me pls?
This is for one project thats why i want use this old tablet to do it.

Other question, that modified version from kodi whats the diferences between that and the original ?

Thanks for all the help you can give me  Blush
The Samsung Galaxy Tab 8.9 GT-P7300 features the "Nvidia Tegra 2 T20" processor that does not contain NEON instruction.

My build is just for these old devices, in addition to the processor, also has the version of android, in case I make a backport to run in versions 4.0.3 or higher.

I'm going to publish version 17.6 with these two changes soon (it may be today), this version will probably work on your tablet.

Hugs
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Android - KODI 17.3(KodiDroid) NON NEON FOR Tegra 2 and Android 4.0.351