Thread Rating:
  • 0 Vote(s) - 0 Average
Kodi 17.3 crashing in Windows 10.
#16
(2017-06-29, 17:01)Chad47WV Wrote: i too am having the same problem with crashing on kodi 17.3 on windows 10. I get that stopping message and I have tried everything I seen. Nothing is working. Can I please get some help. tired of not being able to use in on my pc.
This thread is a bit dated; High-jacking a thread ensures that few eyes have a chance to see your issue and give input. Can you re-post in your own thread with a proper debug Log file/Advanced (wiki) note: section 1.2 Turn on debugging using a file (advancedsettings.xml)
Reply
#17
Hey guys, first let me say you guys rock! I love kodi!
Anyway, running krypton 17.3 on amazon fire tv, and on 4 separate amazon fire sticks, no real problems with kodi.
I decided to install on my windows 10 comp to do some testing,
I installed kodi, installed log viewer and uploader, then installed confluence skin because that's what I'm used to.
Kodi crashed on each attempt to install these 3 things..

Kodi has stopped working.
A problem caused the program to stop working correctly.
Windows will close the program and notify you if a soluitioon is
available.

I then turned on debugging and tried to install bravo from the kodi repo, video addons and the system crashed again.
Here is a log, hope it helps
https://paste.ubuntu.com/24986197

for some reason it gave me two links, here is the other one
https://paste.ubuntu.com/24986199

Edit: forgot to mention I was running 17.0 on this comp a while ago, did a complete uninstall, including deleting app data folder.
I did update windows 10 with the developers update before trying to install 17.3
Thanks
Reply
#18
Are those logs ok? Do you need any more info? Should I have started a new topic, it seemed like I was having the same issue as the OP
Reply
#19
The program installs fine, but when I execute the app. it loads to home page (no visible errors), and just sits there. My only option is to close the program, uninstall/reinstall...only to repeat this cycle endlessly.

Is there a true fix?

Here is my log file: ( I removed my USERNAME and replaced it with "XXX" in text below.

@Karellen- Log removed
Reply
#20
@bskisr

1. We do not allow logs to be pasted into the forum. You need to paste the log at a pastebin site, and provide only the link here
2. You did not enable debugging mode, so the log was next to useless anyway.

Follow these instructions and try again... http://forum.kodi.tv/showthread.php?tid=...pid2572642

Also, describe in more detail what the actual problem is. Please do not say..."the same as OP" or similar.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki) | HOW-TO:Create_Music_Library (wiki)
Reply
#21
@bskisr

1. Installs fine to what, what hardware are you installing it on, details man, details (Video Card, Sound card, CPU, Memory, HDD or SSD, etc).

2. What version of Windows are you installing it on (7, 8, 8.1, 10)?

3. Are your Video and Sound drivers up to date? (and please don't use the default drivers from Microsoft's Windows install, download the drivers from the MFG of your hardware)

4. Do you have dual video cards? (Onboard and PCI-Express), disable the one you don't use, as see if you still get the error.
Reply
#22
Hello,
I have a problem. When I try to turn on Kodi after Install, I get the message - Kodi has stoped working.

Here is my log
https://pastebin.com/NJYzpKwq

Thank you for your help in advanced. I think you do a great job.

Sanja
Reply
#23
Hello sanjalica79,

Can you enable Debugging mode. Use these instructions... http://forum.kodi.tv/showthread.php?tid=...pid2572642
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki) | HOW-TO:Create_Music_Library (wiki)
Reply
#24
Hello Karellen
thank you for your assistance. Here is the new one
https://pastebin.com/JRVgR624

Bast regards
Reply
#25
No, it is still not enabled. Can you try again. Ensure you have created the advancedsettings.xml file and you placed the code in it correctly.

But, I notice you are using HD3000 graphics. This is most likely the issue. You need to find updated drivers for the on-board graphics processor.

Alternatively, you can try v16.1 and that should work... http://mirrors.kodi.tv/releases/win32/old/
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki) | HOW-TO:Create_Music_Library (wiki)
Reply
#26
Encountered the same problem.

The solution is to make sure the user is either
an Administrator or a Power User (add the user
to the relevant group). Nothing else worked.
Reply
#27
hi everybody,
i just installed Kodi 17.3 on my PC running on Win 10
always craching when i start it

here is my pastebin
https://pastebin.com/pXkLeSyY

hope somebody can help me.

Thanks in advance!
Reply
#28
Might be more useful to post a stand alone thread that would get more attention.

Try and remove the disk 'Optical media found in drive E:'
Reply
#29
Windows 10 64-bit, Kodi (17) started crashing yesterday for me. Re-install/clean install didn't work..

This might be useful.....

Checked Windows system logs. Error with Nvidia dll file. Installed older drivers from Nvidia website, didn't even need to re-boot. Kodi now working normally. Looks like Micro$oft updates have (possibly) struck again.
Reply
#30
Thanks for the post, but it's sort of a pile on thread. In defence of MS drivers for graphics are usually not optimized and it's always good prectice to use graphic software that matches your hardware. Of course, when you update the operating system, you get a gernalized driver and one of the easiest fixes on this forum is to re-establish the graphics software.

P.S. Kodi debug logs (when turned on in settings) are much better at picking up problems.
Reply



Kodi 17.3 crashing in Windows 10.00