Thread Rating:
  • 0 Vote(s) - 0 Average
Kodi - Instant recording not working as it should, kodi showing wrong notifications.
#1
When i press record watching live TV a message appears saying "recording scheduled". But it should be 'recording started'

I saw this thread on the NextPVR forum:
https://forums.nextpvr.com/showthread.ph...ifications

Could this be fixed for the MP backend too?

Reply
#2
does your recording actually start? when I do that I get recording scheduled but it never starts, I need to go back and edit the schedule before it will start. I posted the issue before I saw this.
Reply
#3
As posted in the other thread:

I've just checked. What I did was open the EPG, pressed 'i' on my keyboard to open the contextual menu, then selected 'record' from the buttons.

The remote I have connected to my main PC has very few buttons, so I can't just press 'record' on the remote.

When I press record, it gives me the 'recording scheduled' alert, but the recording does start immediately.

Checked with two different channels.
Reply
#4
I have same issue and wonder why it is not fixed on v18 yet. Following situation:
- Pvr is dvblink
- Instant recording is set to ask
- Epg have all needed infos
- When i click record button then message appears "recording scheduled" but did not start
- When i click record button (second) again then recording starts, red recording button is shown
- When i click record button (third) message appears recording finished but red rec. button is still there
- When i click record button (fourth) message appears recording finished again and then red rec. button is now white
That is not user friendly.
Reply
#5
(2017-09-24, 17:58)tehax Wrote: I have same issue and wonder why it is not fixed on v18 yet. Following situation:
- Pvr is dvblink

Two points.

1. This is the MediaPortal section of the forum. I know that someone has reported the same with MediaPortal.

2. As my own testing shows, this isn't a problem for everyone, and these problems are harder to diagnose.

If it does the same with every backend, this would be interesting. At least it might give the developers more chance to work out where in the code the problem lies, if anywhere.
Reply
#6
I search in the forum for my issue and do not notice at the end that i post in mediaportal forum. And yes i think this is a kodi related issue and i hope that some kodi developer will fix this.
Reply
#7
I recognize your problem. I had it too with the MediaPortal TVserver as backend. Now i use DVBlink as PVR backend the problem is over. So my guess is it MP related.
Reply



Kodi - Instant recording not working as it should, kodi showing wrong notifications.00