•   
  • 1
  • 11
  • 12
  • 13
  • 14(current)
  • 15
  •   
Alpha Daily Github x64 builds
I get a 404 when trying to get to the Aug 23 build using that link @komplex . Looks like it's been taken down now...
Reply
Yeah just tried it from my server and can't access it, must be just visible to me in the web browser. I'm afraid if delete it then rebuild and upload again that my google account might get suspended
Reply
(2018-12-08, 23:26)FordPrefect138 Wrote: I get a 404 when trying to get to the Aug 23 build using that link @komplex . Looks like it's been taken down now...
 Same here 404. Glad I asked, May seemed so old. Any other links to a newer version available?
Reply
(2018-12-09, 10:40)kees667 Wrote: Any other links to a newer version available?
I recompiled and updated again so check the link in the first. I really hope it doesn't get flagged again, I've even updated Visual Studio in case the older version somehow was causing Google to flag it.
Reply
(2018-12-09, 15:23)komplex Wrote:
(2018-12-09, 10:40)kees667 Wrote: Any other links to a newer version available?
I recompiled and updated again so check the link in the first. I really hope it doesn't get flagged again, I've even updated Visual Studio in case the older version somehow was causing Google to flag it.   
Thanks downloading now. Will install later tonight when I have some time but thought I would grab it asap. Appreciated!

Update: seems to work fine. Seems to install over previous latest official so all settings and database remained intact.

Banners still not working. image select screen is empty. Tried automatic and selecting one movie, edit banner, scrape

settings - movies - scrapers - images, banner is set to any and under fanart banner is enabled (tried with ana without own api)
Reply
(2018-12-09, 19:04)kees667 Wrote: Banners still not working. image select screen is empty. Tried automatic and selecting one movie, edit banner, scrape

settings - movies - scrapers - images, banner is set to any and under fanart banner is enabled (tried with ana without own api)
This is a fanart issue they been having trouble lately, if you look in the log file ember/Log/*csv you'll see a shit load of time outs from fanart

EDIT: https://forum.fanart.tv/viewtopic.php?f=8&t=8471#p14187
Quote:Post by Kode » Sat Dec 08, 2018 9:48 pm
The assets server is being hammered, the certificate hasn't expired it's just the hosts killing the traffic when it goes too high and for some reason it's putting out weird errors.

I added some rate limiting yesterday which initially seemed to help, but weekends are always higher traffic anyway. I'll have a look at modifying the rate limiting.
Reply
@DanCooper started to get this error recently https://paste.ee/r/yO1eF not sure if it's TMDb related
Reply
Any idea what the problem is?
Reply
(2019-01-09, 21:23)komplex Wrote: Any idea what the problem is?
 Looks like an issue with the TMDb client. TMDb works for me atm, so i'm not shure if that's only a problem with your connection or another one. Do you use a private API key?
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
(2019-01-09, 22:56)DanCooper Wrote: Do you use a private API key?
Yes. It scrapes fine if i manually do it
Reply
@DanCooper I'm still getting that same error https://paste.ee/r/bkM5Z You can see it works fine for the first episode then the error on the second. It's random when it happens like every 2 out of 5 times it runs
Reply
Hey.
I had to redo my database and am having trouble with TV Shows. There are about 12000 files to add in the source. [all are previously scraped and have all Nfo and image data.]
On a new source add, this folder will scrape over night and only get through 1/4. If my laptop dies or internet disconnects, EMM will need a reset, which forces me to start over again. Previously scraped info won't stay unless the full task finishes.
Any ideas how to get this info clear?
Reply
(2019-01-27, 03:50)McButton Wrote: Hey.
I had to redo my database and am having trouble with TV Shows. There are about 12000 files to add in the source. [all are previously scraped and have all Nfo and image data.]
On a new source add, this folder will scrape over night and only get through 1/4. If my laptop dies or internet disconnects, EMM will need a reset, which forces me to start over again. Previously scraped info won't stay unless the full task finishes.
Any ideas how to get this info clear?
Ember try to get all missing images and information while tv show database update. If you've enabled TMDb for tv shows then it's possible that you run often into the TMDb API call limit and the scraper has do a break for 30 seconds. Whith 12'000 episodes it can take a long time to finish. If you've all files already scraped i whould try to disable ALL tv show scrapers for the initial database build. I think that should working.

And yes, sometimes a crash dispose all changes if the task has not been fully finshed. I think that will be changed in next release.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
Smile 
Seems right. I disabled all the scrapers of everything, and it still takes the same time. Sometimes it takes a few seconds to add 20 episodes. Sometimes 1 sticks for a few minutes.

Maybe I just need to delete some files. Smile

I'll keep messing with it.

Thanks so much for the assist!
------------------------------
Note: Disabling all of my laptop power settings to keep it on made a difference as well. I let it run all night and all files got scraped.
Reply
(2019-01-28, 02:50)McButton Wrote: Seems right. I disabled all the scrapers of everything, and it still takes the same time. Sometimes it takes a few seconds to add 20 episodes. Sometimes 1 sticks for a few minutes.

Maybe I just need to delete some files. Smile

I'll keep messing with it.

Thanks so much for the assist!
------------------------------
Note: Disabling all of my laptop power settings to keep it on made a difference as well. I let it run all night and all files got scraped.
Just want to add that after experiencing the same issues as you with super long initial scans and losing everything if I shut down the laptop, I disabled all the scrapers and also disabled the scraping of meta data.

After that, EMM very quickly added my entire TV Show library into the database (80 shows, ~1500 episodes in about 5 minutes). I closed EMM, allowing it to cancel all processes on it's own, then restarted EMM and all the shows were there with whatever existing fields were previously scraped from Medusa and KODI. I then turned back on all the scrapers I wanted to scrape from through EMM (and the meta data as well) and rescraped the library a chunk at a time until I was satisfied with the time it took and then let it run overnight.

Hope this helps somebody else!
Reply
  •   
  • 1
  • 11
  • 12
  • 13
  • 14(current)
  • 15
  •   
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Daily Github x64 builds51