Thread Rating:
  • 0 Vote(s) - 0 Average
Solved Issue - Korean Characters
#1
Hello everyone.

I been having problems to use korean Subtitles (.smi and .srt files).
The only thing i see is weird charcaters and boxes.


I followed some "guides"/posts but haven´t god any of them to work.
The following "changes" I have tried but unsuccessfully:
- Changed the language to Korean
- Donwloaded Universial Fonts (DejaVuSans.ttf, UnBatang.ttf, UnBatangBold.ttf)
- Changed to Korean in Windows


Can someone help me figure out what the H*ll i am doing wrong? Sad


Guides/Posts i followed:
How can I display Korean Subtitrles correctly?
Change subtitle font size on playback
Reply
#2
Here's the official wiki Add-on:Korean (wiki) Did you follow the instructions 1-7? You probably need to add Korean fonts C:\Program Files (x86)\Kodi\media\Fonts then go into settings>player>language>Choose the font to use for text subtitles.

I'm a little suspect with old 2010 posts, perhaps others that use a foreign language could offer a word or two?
Reply
#3
(2017-06-18, 19:15)PatK Wrote: Here's the official wiki Add-on:Korean (wiki) Did you follow the instructions 1-7? You probably need to add Korean fonts C:\Program Files (x86)\Kodi\media\Fonts then go into settings>player>language>Choose the font to use for text subtitles.

I'm a little suspect with old 2010 posts, perhaps others that use a foreign language could offer a word or two?

Sweet, thanks i am going to try that one Smile


UPDATE:
Now i have followed the guide above and downloadad a free Korean font (Sunflower 210) and changed the Charactar set to Korean.
After that it works fine Smile
Reply
#4
Happy Happy Smile marked solved.
Reply



Korean Characters00