Solved Issue - How can I set the DeInterlace method used for video playback?

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
-b*Pawn*Z- Offline
Junior Member
Posts: 2
Joined: Jun 2017
Reputation: 0
Location: Atlanta, GA USA
Post: #1
Hey all. This is my first time posting to this forum but have been an avid Kodi user for years.. Anyways... The question is in regards to Kodi 17.3 how can I set the a default deinterlace method for video playback. The interlace method which can be changed while content is playing will default back to auto when switching to new content. For instance on my RPi3 with libreelec I want to set the deinterlace method to MMAL-Advanced and have it not default back to auto. I have looked everywhere in settings and can't find any switch or setting to make it permanent and yes I am in expert view type. Thanks for your help and I'm glad I'm finally a member of this community.
find quote
Gracus Offline
Moanbag
Posts: 1,255
Joined: Jun 2016
Reputation: 42
Location: Saint-Brieuc, France
Post: #2
- play a file
- change the deinterlace setting while playing
- scroll down and choose "set as default"

The setting should now stick

Moanbag is in da place!
find quote
-b*Pawn*Z- Offline
Junior Member
Posts: 2
Joined: Jun 2017
Reputation: 0
Location: Atlanta, GA USA
Post: #3
(2017-06-18 18:25)Gracus Wrote:  - play a file
- change the deinterlace setting while playing
- scroll down and choose "set as default"

The setting should now stick

Wow.. That was easy! And I'm thinking maybe I'm going blind. haha.. Has been frustrating the hell out of me and yet such a simple fix I should have seen. Thank you dude!..
(This post was last modified: 2017-06-18 18:33 by -b*Pawn*Z-.)
find quote
Gracus Offline
Moanbag
Posts: 1,255
Joined: Jun 2016
Reputation: 42
Location: Saint-Brieuc, France
Post: #4
No worry...

We have all been there before

Moanbag is in da place!
(This post was last modified: 2017-06-18 18:36 by Gracus.)
find quote