Manual Artwork DLer not showing Logo DL option suddenly
#1
Hi

Today I suddenly noticed that when I go into "Extras" in Movie or TV info and try to use the "Manual DL" option for DLing logos, Ive noticed it (logos) is suddenly no longer available.

Anyone seen this? Anyone know whats going on here? Does this need to be fixed or is this just temporary...?

Thanks
Reply
#2
I've noticed this too. Driving me absolutely CRAZY. Done a fresh install of kodi, multiple versions, multiple skins. Can't get it to work. HELP!!
Reply
#3
Yet neither of you post a debug log (wiki).
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#4
I am also no longer seeing Logo as an option in the Manual Download of the Artwork DLer. It is also failing on CLEARLOGO when using the (Auto) DL function. Any help would be appreciated.

See below for the debug log.

debug

Thanks
Reply
#5
Read last few pages... 114633 (thread)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Manual Artwork DLer not showing Logo DL option suddenly00