•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 97
  •   
Release [CMIK] TFC.tv addon - repo / updates / support
#61
Looks like @Karellen removed playback but it looks like it has the same pixelation problem.
Reply
#62
@Super68,

This thread is for the CMIK TFC.tv addon ONLY.

Do not advertise references to other repositories which may breach our forum rules.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#63
Hi! Cmik I downloaded 0.59 from github but I can't install it to Kodi because it says it's a bad zip file what should I do? To get it working, I also got your repo but it's only 0.58 there it doesn't have the update on your repo
Reply
#64
hi cmik how come i only getting an SD quality? not 720p?
Reply
#65
two issues that i keep having,

1. sometimes video is only 2 minutes.
2. now quality is only SD...

i hope you guys fix it on the next update.
Reply
#66
(2017-07-01, 04:34)Karellen Wrote: @Super68,

This thread is for the CMIK TFC.tv addon ONLY.

Do not advertise references to other repositories which may breach our forum rules.

My apologies. I thought benaranguren tfc addon version was cleared and approved.
Reply
#67
following this thread. Having same issues, playback are only in 480SD. thank you CMIK.
Reply
#68
same issue here 480SD video only..
Reply
#69
@cmik

Nice update. Nice layout, i like it. Just 1 problem, no HD quality, hope you can fix it.
Again Thank you for your hard work.
Reply
#70
Hi @cmik

Same here. Noticed this past couple of days, The programs are playing in poor quality picture. I know you managed to fixed the pixelation problem before.

More power!
Reply
#71
Hi @cmik, thanks for your work, just updated to 0.60, but the programs are playing in poor quality compared to 0.58..thanks again for your hard work!
Reply
#72
(2017-07-01, 02:19)cmik Wrote:
(2017-06-25, 02:40)JPS. Wrote: @DarrenHiIl
I followed what you told chesty on the previous post. I was only able to go as far as "cmik repo enabled", then im stuck. It wont let me install tfc.tv addon. No error message or anything, it just wont install. Tried restarting my AFTV but it didnt solve the problem. Any suggestions. Any idea how to fix it? Im running Isengard 15.2 version.
Thanks.

@cmik
Any thoughts how to fix this.. Please help.
Thanks a lot..

@JPS
I also use Isengard 15.2 on a Raspberry Pi and the TFC.tv addon works without a problem.
I also have the same installation issue when I try to update or install the addon twice. But I just have to reboot Kodi so I can make the installation work.
Thanks cmik for all your time and effort fixing and solving the issues on your latest release version 0.0.60 ,maraming salamat ,,keep it up kabayan!!mabuhay ka!!

Sent from my SM-N910F
Reply
#73
Malabo pa din even after the update Sad
Reply
#74
(2017-07-01, 02:19)cmik Wrote:
(2017-06-25, 02:40)JPS. Wrote: @DarrenHiIl
I followed what you told chesty on the previous post. I was only able to go as far as "cmik repo enabled", then im stuck. It wont let me install tfc.tv addon. No error message or anything, it just wont install. Tried restarting my AFTV but it didnt solve the problem. Any suggestions. Any idea how to fix it? Im running Isengard 15.2 version.
Thanks.

@cmik
Any thoughts how to fix this.. Please help.
Thanks a lot..

@JPS
I also use Isengard 15.2 on a Raspberry Pi and the TFC.tv addon works without a problem.
I also have the same installation issue when I try to update or install the addon twice. But I just have to reboot Kodi so I can make the installation work.

I was stuck. So i did fresh start, upgraded Kodi to 17.3. Installed your repo without a problem.
Its all good now. Smile. Keep coding.
Reply
#75
(2017-07-02, 00:29)Eric2three Wrote: Malabo pa din even after the update Sad
Yes your right malabo pa din...only on android devices .im guessing your using android device Eric2three ..was ok on my laptop win10 no issues at all...hope cmik can see whats wrong ??

Sent from my SM-N910F
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 97
  •   



Logout Mark Read Team Forum Stats Members Help
[CMIK] TFC.tv addon - repo / updates / support10
This forum uses Lukasz Tkacz MyBB addons.