Channels over number 99 not showing in clients
#1
Hi

I've setup tvheadend backend server on a NAS and connected to Kodi and other android clients and it works a dream other than any channel number that is over 99 will not show in the client on Kodi for example BBC HD is channel 101 so the client won't display the channel I changed the channel number to 90 and sure enough it works.
Am I missing a setting or do all my channels need to be reorganised?

Thanks
Tony
Reply
#2
Hi Tony,

if I remember correctly there is indeed a setting for TVHeadend users by which one can limit the minimum and maximum number of the channels the user is able to use. But unless you didn't explicitly mess around with that, it would be left to defaults (min=0 and max=0, meaning "no limit").

So in your case, if you check the user's settings in the TVHeadend UI, and you see a "maximum channel number" setting active and set to something like 100, then this would be the culprit. You may also check if you accidentially disabled channels beyond 100... for whatever reason.
This is under the "channel/EPG" tab of the "Configuration" parent tab in the TVHeadend UI.
Have a look for the leftmost checkbox column to see whether a channel is disabled (=showing an unchecked checkbox).

Other than that, there could be more combinations of settings leading to the symptom you described, but unless you didn't go into changing detailed settings by intention, I wouldn't suspect this to be the case.

If that doesn't help, I'm sorry. There might be some implications with ported versions of TVH (like a special version created for your NAS model?) that I'm not aware of.

Cheers,
Thomas
Reply
#3
Glad it helped. You're welcome.
Reply



Logout Mark Read Team Forum Stats Members Help
Channels over number 99 not showing in clients0
This forum uses Lukasz Tkacz MyBB addons.