Solved -  TMM hang while processing ISO movie files
#1
Exclamation 
I upgrade my OS to Fedora 25 Workstation and install TMM 2.9.3.1.

When start to update my movie folder the process never ends. In tmm.log shows that last file in process is a ISO movie file. I was trying to install a lot of libs to fix this issue without any success.

Does any one have a way to fix it?

Thanks

UPDATE: Problem solved downgrading mediainfo to 0.7.89 version as suggest by mlaggner.
Reply
#2
which version of libmediainfo does Fedora 25 ship?
we know of problems with ISO files and libmediainfo 0.7.94 (we stick to 0.7.93 for this reason)
tinyMediaManager - THE media manager of your choice - available for Windows, Mac OSX and Linux
Help us translate tinyMediaManager Weblate
[Image: 1qbFVy]
Reply
#3
Thanks mlaggner!!!

Fedora 25 came with 0.7.96 version. I've downgrade to 0.7.89 version (0.7.93 was not in repository) and everything works perfectly.

SOLVED!!!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
TMM hang while processing ISO movie files00