XBMC_PC -> error on exit -> XBMC_PC has stopped working
#1
Every time I exit from it I got this error.

It's very annoying...

any idea?


Mf
If you think I'm useful please use the +/- button to raise my reputation
Reply
#2
with this one it does not happen:
http://forum.xbmc.org/showpost.php?p=172...stcount=11
If you think I'm useful please use the +/- button to raise my reputation
Reply
#3
Let me guess - it's the DirectX version of XBMC (the one that comes with the T3CH builds), and you're using Windows Vista!

Edit your run_me_first.bat file to match below:
Code:
@echo off
subst q: .
subst p: q:\userdata
subst t: q:\userdata
subst z: q:\cache
start "" "XBMC_PC.exe"
pause
taskkill /im xbmc_pc.exe /f
subst q: /d
subst p: /d
subst t: /d
subst z: /d
When you run it, you'll get the command prompt (cmd window) and it will say "Press any key to continue..." When you're ready to exit, just switch back to that window and press any key, and the script will shut down XBMC and unmap the drives. This prevents the bad shutdown in Vista.
Reply
#4
hemmmm I still get the error Sad

I think is something related on how the opengl exe closes the app because the one with directX does not have the same problem.

anyway I'm on 2008 server Smile that's the same of Vista SP1


Mf
If you think I'm useful please use the +/- button to raise my reputation
Reply
#5
have the same problem on my windowsXp MCE 2005 with rev 13239.
i'm using ati vedio card.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
XBMC_PC -> error on exit -> XBMC_PC has stopped working00