Thread Rating:
  • 0 Vote(s) - 0 Average
Software caused connection abort
#1
Hi everyone,

I use Kodi on a Raspberry Pi 1 and Zero W running on Xbian. I play the content over a samba share with anonymous authentication over the Wi-Fi.

When I play some videos I get issues, on others is mostly fine. I get the following errors often:

Quote:22:52:52.820 86547.500000 T:2643149744 ERROR: Read - Error( -1, 103, Software caused connection abort )

when this ^ happens, the Pi freezes, it doesn't receive any input and the image is still, at this point I can only power off and on or leave it on overnight and when I wake up is back again.

and

Quote:18:31:46.112 654.951660 T:3020816384 ERROR: ActiveAE::Resume - failed to init

when this ^ happens, the video just stops playing and goes back to the list.

Hope this is the right section as it seemed more fitting than the "Video support", since it might be related to the low Pi resources (not overclocked).

Thanks.
Reply
#2
Those one lines mean nothing out of context.

Please post the full debug log at a pastebin site and link back here.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki) | HOW-TO:Create_Music_Library (wiki) | Movie_Sets (wiki)
Reply
#3
(2017-07-12, 23:15)Karellen Wrote: Those one lines mean nothing out of context.

Please post the full debug log at a pastebin site and link back here.

The one lines are all there is in the log that is not "NOTICE" when playing the file; well, there is a warning:

Quote:22:31:13.665 85248.343750 T:3020873728 NOTICE: VideoPlayer: Opening: smb://<file>
22:31:13.665 85248.343750 T:3020873728 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED
22:31:13.671 85248.351562 T:2643149744 NOTICE: Creating InputStream
22:31:13.739 85248.414062 T:2643149744 NOTICE: Creating Demuxer
22:31:13.879 85248.554688 T:2643149744 NOTICE: Opening stream: 0 source: 256
22:31:13.928 85248.601562 T:2643149744 NOTICE: Creating video thread
22:31:13.929 85248.609375 T:2643149744 NOTICE: Opening stream: 1 source: 256
22:31:13.935 85248.609375 T:2643149744 NOTICE: Creating audio thread
22:32:01.538 85296.218750 T:3020873728 NOTICE: Display resolution ADJUST : 1920x1080 (1920x1080) @ 59.94i - Full Screen (23) (weight: 0.000)
22:32:01.625 85296.304688 T:2643149744 NOTICE: OMXClock using audio as reference
22:32:01.787 85296.460938 T:3020873728 NOTICE: Display resolution ADJUST : 1920x1080 (1920x1080) @ 60.00i - Full Screen (22) (weight: 0.055)
22:32:01.791 85296.468750 T:3020873728 NOTICE: VideoPlayer: OnLostDisplay received
22:32:02.007 85296.687500 T:3020873728 NOTICE: VideoPlayer: OnResetDisplay received
22:52:52.820 86547.500000 T:2643149744 ERROR: Read - Error( -1, 103, Software caused connection abort )

Full ^: https://pastebin.com/raw/AxtpMs49

And this is the log from the other Pi (truncated as I cleared it before reproducing the error): https://pastebin.com/raw/ZWeHKDvL
Reply
#4
Post a full Debug log (wiki).
Reply
#5
(2017-07-14, 09:02)Rechi Wrote: Post a full Debug log (wiki).

Will set the level to debug and wait for the error again to publish the detailed log.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Software caused connection abort00