Cant turn off subtitles

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
archie456 Offline
Fan
Posts: 345
Joined: Jun 2012
Reputation: 0
Post: #1
Hi,

I've just set up Kodi from new again - deleting my old install - to get rid of some issues.

I'm using Kodi Krypton on a Raspberry Pi 3.

Everything works sweet, apart from I can't keep Kodi from displaying subtitles.

when I play a movie, subtitles show, I go to Audio and Subtitle settings and disable them, and then Set as default for all media.

But when I play the next episode in the series, subtitles are back on again.

Am I missing something?

Thanks.
find quote
Klojum Offline
Team-Kodi Member
Posts: 429
Joined: Nov 2009
Reputation: 3
Location: In a house
Post: #2
If you have a normal keyboard attached, press 't'.

Set as default should work. Try setting the subtitle setting for all again, and reboot the RPi.
See if settings are stored/saved properly then.
find quote
Segfault Offline
Member
Posts: 80
Joined: Dec 2009
Reputation: 0
Location: Saint Amant, Acadiana
Post: #3
You cannot turn off embedded subtitles ...
find quote
Klojum Offline
Team-Kodi Member
Posts: 429
Joined: Nov 2009
Reputation: 3
Location: In a house
Post: #4
There are external subtitles, internal/embedded subtitles and 'engraved' subtitles. The last type of subtitles can indeed not be disabled.
find quote