Can't open Audio DSP in Kodi 17.3 on LibreELEC?

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
FreakinSyco Offline
Junior Member
Posts: 24
Joined: May 2015
Reputation: 0
Post: #1
As title states. I need to adjust the audio delay and I previously did that under the Audio DSP settings menu. Now I can't get that menu to pull anything up.

Any suggestions?
(This post was last modified: 2017-07-15 16:25 by FreakinSyco.)
find quote
AchimTuran Offline
Team-Kodi Member
Posts: 568
Joined: Jan 2014
Reputation: 14
Location: Germany
Post: #2
It should be available in the audio OSD menu when you play a media file.

Latest news about AudioDSP and my libraries are available on Twitter.

Developers can follow me on Github.
find quote
FreakinSyco Offline
Junior Member
Posts: 24
Joined: May 2015
Reputation: 0
Post: #3
(2017-07-16 16:51)AchimTuran Wrote:  It should be available in the audio OSD menu when you play a media file.

I can pull up the menu where you you select the “Audio DSP” section but selecting it doesn’t do anything. It never loads the Audio DSP sub menu.
find quote
AchimTuran Offline
Team-Kodi Member
Posts: 568
Joined: Jan 2014
Reputation: 14
Location: Germany
Post: #4
No please disable AudioDSP and then your requested setting should be visible in the audio OSD menu.

Latest news about AudioDSP and my libraries are available on Twitter.

Developers can follow me on Github.
find quote
FreakinSyco Offline
Junior Member
Posts: 24
Joined: May 2015
Reputation: 0
Post: #5
(2017-07-22 15:37)AchimTuran Wrote:  No please disable AudioDSP and then your requested setting should be visible in the audio OSD menu.

How would I go about disabling AudioDSP?

Thanks.
find quote
AchimTuran Offline
Team-Kodi Member
Posts: 568
Joined: Jan 2014
Reputation: 14
Location: Germany
Post: #6
Settings/System/Audio and don't forget to set the settings level to expert. Then disable AudioDSP with the corresponding switch. Same way you enabled it.

Latest news about AudioDSP and my libraries are available on Twitter.

Developers can follow me on Github.
find quote
FreakinSyco Offline
Junior Member
Posts: 24
Joined: May 2015
Reputation: 0
Post: #7
(2017-07-30 23:31)AchimTuran Wrote:  Settings/System/Audio and don't forget to set the settings level to expert. Then disable AudioDSP with the corresponding switch. Same way you enabled it.

There is not AudioDSP setting anymore. I had one back when I turned it on. I've updated since then and now the option is gone. Yes settings are on Expert.

Very annoying if I'm going to have to reinstall to fix this issue.
find quote
FreakinSyco Offline
Junior Member
Posts: 24
Joined: May 2015
Reputation: 0
Post: #8
Fixed. Updated to Milhouse's most recent Kodi 18 daily build.
(This post was last modified: 2017-08-01 03:49 by FreakinSyco.)
find quote