Thread Rating:
  • 0 Vote(s) - 0 Average
Disable volume overrides
#1
Whenever I launch the kodi application, The system volume is put up to 100%. not a problem until I go to play a youtube video in my browser and get my ears blasted. Will somebody please tell me how to disable this behavior?
Reply
#2
Fix your pulseaudio config. It's something called flatten-volumes. Which replaces system volume with app volume.
"Your most vocal users are not reflective of your userbase" J.M.
"Of course, they [XP Users and people with outdated hardware] need to tell the world about the kind of hero they are, and block innovation for everyone else because their decades old OS / hardware needs to work =p" nevcairiel (ffmpeg)
No Debug Log no issue.
Reply
#3
Thanks. Problem solved. Sorry for assuming kodi was to blame and thank you for the quick reply.
Reply



Disable volume overrides00