ERROR: Got MSGQ_ABORT or MSGO_IS_ERROR return true
#1
I am running Kodi 17.3 on OSX 10.12.4 using skin Estuary Mod (Kodi 17).

For the most part Kodi runs jsut fine, but when playing some (not all) videos from a local USB drive, Kodi crashes / quits upon video completion.
I have simulated this in the below log by skipping to the end of the video.

Debug log: https://pastebin.com/VLWVK732

The obvious final error line which I can see is ERROR: Got MSGQ_ABORT or MSGO_IS_ERROR return true, however I have no idea what that means or how to resolve it. I have tried wiping Kodi (deleting all folders) and starting again from scratch, but this issue still seems to creep back in.

Any assistance provided would be very much apreciated.
Thank you
Reply
#2
I think this is fixed in current nightly builds for kodi 18. Our videoplayer developer is focusing on kodi 18 already, so there is no fix expected for kodi 17.x
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#3
I also have this problem with kodi 17. I run it on ubuntu 16 and at some point it will crash. This is the log just before the crash.

Run on raspberry 3 with RaspbianLite OS, kodi15 with the same addons will run for days without any problems. Is this expected? Is this hardware related?
Reply
#4
I have the exact same problem! Does anyone have a fix?

Thanks
Reply
#5
I have the same problem anyone fixed
Kodi 17.6

When i playing my pvr iptv m3u playlist every 10-15min is kicking me off with error ending got msgq abort or msgo is error

Befote that player is trying connect many time to somewhere bit cant get it

It says

Getdirectory error getting directory then
Previous lines repeats 3 times (like that few times) then on the end is this one "got msgq error or abort

Please help anyoneee

Ive got old kodi 16.x on the other android box and is working fine
Reply
#6
Has anyone suddenly had this problem crop back up again with 18.4?  A 2.5 hour movie stopped three times on me today (Nvidia Shield with Windows 10 and SMB3).  I had this problem over a year ago, but it seemed to be the CEC controls on the Shield somehow causing it as it went away when I turned them off (they're still off).
THEATER: Epson 3100 3D Projector, DaLite 92" screen, 11.1.6 (Marantz SR7012 + Yamaha HTR-5960 + Onkyo ESPro) - Mixed Dialog Lift  - PSB T45/B15/S50/X1T/CS500 Speakers & Def Tech PF-1500 15" sub ; Sources: PS4, LG UP875 UHD, Nvidia Shield (KODI), ATV4K, Zidoo X9S (ZDMC), LD, GameCube
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
ERROR: Got MSGQ_ABORT or MSGO_IS_ERROR return true00