"TV Show" library won't get populated Kodi 17.3 in Nvidia shield 2017
#1
Initially it worked , I was able to add files and see it in the TV show Library. After 22 TV shows, it stop doing it, I cannot add anymore TV shows. I keep getting the episode error notices on the screen. I exhausted all the options I have read online , so I uninstalled Kodi and reinstall it again. It is still the same I cannot add any media file on the TV show or any other library except on the Movie Library. I did not change any settings , I can only watch this TV shows if I go to the sources folders. Many thanks in advance to anyone that can help me.
Reply
#2
Quote: I keep getting the episode error notices on the screen
Please provide a screenshot

Quote:ninstalled Kodi and reinstall it again
Did you also uninstall the Userdata folder?

Can you confirm you have these scraper versions installed

TMDB 3.9.5
TMDB tvshows 1.3.6
TMDB common library 2.16.0 (found in settings>system settings>add-ons>dependencies.)

TVDB 1.8.5

Provide a debug log capturing an Update Library. Use Basic method. Link in my signature
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#3
Thanks for your response. I do have TVDB 1.8.5 , TMDB I just installed , TMDB common Library I don't have . I updated them and installed them , still the same thing . .it loads up the episodes . . . but it will not show up in the TV shows library also . . the percentage upload remains at 0% .How do I capture the log from an Nvidia shield device?
Reply
#4
Click on the link in my signature below for instructions to create a Debug Log. The wiki is currently offline so you may have to wait until it is back on-line, hopefully later today sometime.

Are these TV Shows existing in your library and are you just adding more episodes to the existing show?
or
Are these TV Shows that are not in your library, but you are now trying to add to your library?

Can you give an example of a couple, showing the way you have named them.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#5
Thanks again bro . . Still waiting for wiki .. . All this TV shows did exist in my library, they have work before, everything was good, I followed the correct naming convention. All the shows that I added showed up...in the library correctly, with all the meta data .. . .untill . a few weeks ago it just all stop. . , . .It won't show anything that I added .. any episode or another TV show. So I reinstalled Kodi , now my TV show library is empty.. It won't even add those ones I successfully added to the TV show library before all 22 TV shows. all these media files reside locally in my media PC-/server . This are files I ripped from my DVD/bluray Disc collection. They are added to the source and I can access the files from there but my TV show library remains empty. I don't have a problem with the Movies, anything I add shows up in the library......
Reply
#6
I was just struggling with the TV library not updating as well. Turns out Comcast was trying to inject a "WARNING: You've used 90% of your monthly data" into any non-secure http responses. I hadn't actually seen it because every site I visit uses TLS, but apparently Kodi's thetvdb scrapper doesn't... (why not?)

I had to intentionally go to a site without https so I could click close on their stupid injection and then everything worked again.

May be completely unrelated, but just thought I'd throw it out there.
Reply
#7
Quote:So I reinstalled Kodi
This seems to always be the first thing people try, and in 99% of cases, it is pointless. But it is done now. When you re-installed Kodi, how did you do it...

1. Did you uninstall Kodi via the installer, then re-install a fresh copy.
1a. If you uninstalled, did you also remove the Userdata folder. Then did you check it was actually removed,
or
2. Did you just re-install Kodi over the top of the existing installation.

Quote:.untill . a few weeks ago it just all stop. . , . .It won't show anything that I added
This would have been an easy fix. But it has now been complicated by your re-install. So I now need to know the answers to the above to tell you how to proceed.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#8
I uninstalled kodi via the Nvidia shield apps section. Then I reinstalled a fresh copy from the Nvidia shield google app store. . . Everything was remove, including the userdata since the whole thing became = 0 mb ,and I had to reupload the movies again on the new Kodi install. I gained that amount that Kodi previously occupied. Nvidia shield would not let you install more than 1 of the same software, you can only update it. I tried to use the TMDB scrapper it tells me that server cannot be reach. . .same thing with the other scrappers...only the Movie scrapper works. . Noticed TVDB does not show in the dependencies anymore, when I updated it. Also the TVDB source is unknown,and the disable or uninstall options are not available, compared to the Movie DB scrapper. Could the TVDB site be down? Thanks again mate! How's everything down under?... Love Australia! Been to Sydney ( Bondi beach,King's Cross), Free-mantle and Darwin ( love them Salties at the beach : ) )
Reply
#9
I installed Danum XEm and the Other TV scrappers..still won't work... All the others (Music , Music Videos, movies , pictures) works...
Reply
#10
(2017-08-24, 10:02)Ozmafamom Wrote: I dont remember if AWB had this or not, but could one make it such that not only can you see who posted last in a forum, but also what topic that post was in?

What was posted in is more important than who posted it IMO...

Hello Ozmafamom,

I am afraid that I don't understand your post. Can you elaborate? Also what is AWB?
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"TV Show" library won't get populated Kodi 17.3 in Nvidia shield 201700