Thread Rating:
  • 0 Vote(s) - 0 Average
Paste to the plot fields in GUI
#1
Hi
I can write in the GUI plot field, but I can't paste information.
The same Copy/Paste pb for other fields.
Merci
Michael
Reply
#2
It works with me...
Reply
#3
Perhaps something to do with my desktop.
I use OpenSuse 42.2 with Gnome

Quote: java -version
openjdk version "1.8.0_144"
OpenJDK Runtime Environment (IcedTea 3.5.1) (suse-10.13.3-x86_64)
OpenJDK 64-Bit Server VM (build 25.144-b01, mixed mode)
Reply
#4
using Manjaro and Gnome too and do not having problems here..

maybe this one helps? https://stackoverflow.com/questions/1424...-in-ubuntu
tinyMediaManager - THE media manager of your choice - available for Windows, Mac OSX and Linux
Wanna help translate TMM? Join us at transifex
Image
Reply
#5
Maybe, i try with Iced Tea Web control panel, change nothing.
I think I need time to understand the thread, report back ... later
Merci
Michael
Reply
#6
It's don't work for me.
When I understand right I must added in java.policy
Quote:permission java.awt.AWTPermission "accessClipboard";

I try it in two ways
1) With IcedTea Web Control
- jvk path set and valid in the control panel
- permission added in the .config/icedtea-web/security/java.policy

2) Directly in usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/jre/lib/security/java.policy

some ideas, what I do bad ??
Or must I reinstall TMM after the settings changes ??
Merci
Michael
Reply
#7
I try reinstall TMM , it's don't works also
I've in launcher log

Quote:2017/09/27 10:06:19:347 INFOS n.a: Didn't find any custom environment variables, not setting any.
2017/09/27 10:06:19:347 INFOS n.a: Running /usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/jre/bin/java

and the(s) java.policy are

Quote:/usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/jre/lib/security/java.policy
/home/michael/.config/icedtea-web/security/java.policy

Somebody has 1 (or more) ideas.
Merci
Michael
Reply
#8
I play with it, probably OpenSuse issue, but to "big for my understanding"
What I try
(..launcher.log)
2017/10/19 13:43:12:939 INFOS n.a: ------------------ VM Info ------------------
2017/10/19 13:43:12:959 INFOS n.a: -- OS Name: Linux
2017/10/19 13:43:12:960 INFOS n.a: -- OS Arch: amd64
2017/10/19 13:43:12:960 INFOS n.a: -- OS Vers: 4.4.90-18.32-default
2017/10/19 13:43:12:961 INFOS n.a: -- Java Vers: 1.8.0_144
2017/10/19 13:43:12:962 INFOS n.a: -- Java Home: /usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/jre
2017/10/19 13:43:12:962 INFOS n.a: -- User Name: michael
2017/10/19 13:43:12:963 INFOS n.a: -- User Home: /home/michael
2017/10/19 13:43:12:963 INFOS n.a: -- Cur dir: /home/michael/tinymediacenter
2017/10/19 13:43:12:964 INFOS n.a: ---------------------------------------------
2017/10/19 13:43:13:182 INFOS n.a: ---------------- Proxy Info -----------------
2017/10/19 13:43:13:182 INFOS n.a: -- Proxy Host: null
2017/10/19 13:43:13:182 INFOS n.a: -- Proxy Port: null
2017/10/19 13:43:13:182 INFOS n.a: ---------------------------------------------
2017/10/19 13:43:13:311 INFOS n.a: Able to lock for updates: true
2017/10/19 13:43:13:312 INFOS n.a: Launching without update!
2017/10/19 13:43:13:548 INFOS n.a: Dropping status 'm.launching'.
2017/10/19 13:43:13:548 INFOS n.a: Didn't find any custom environment variables, not setting any.
2017/10/19 13:43:13:549 INFOS n.a: Running /usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/jre/bin/java

I use Opensuse Leap 42.2
I found (Google)
ttps://www.2daygeek.com/setup-java-environment-variables-on-ubuntu-centos-debian-fedora-mint-rhel-opensuse/
I try  
michael@wst1:~> which java
/usr/bin/java
or
michael@wst1:~> whereis java
java: /usr/bin/java /usr/lib64/java /etc/java /usr/share/java /usr/share/man/man1/java.1.gz
and after
michael@wst1:~> ls -lah /usr/bin/java
lrwxrwxrwx 1 root root 22 14 juin  19:58 /usr/bin/java -> /etc/alternatives/java
after that I try
Temporary : Setup JAVA Environment Variable to all user’s
It's don't work for me

What I can tell (that is the Opensuse) origin  path
michael@wst1:~> echo $JAVA_HOME
/usr/lib64/jvm/jre
michael@wst1:~> echo $JRE_HOME
/usr/lib64/jvm/jre
If somebody have some ideas Huh
Merci
Michael
Reply



Paste to the plot fields in GUI00