"select playback mode" pops up in the foreground of a 3D video with PLEX Addon
#1
Hi,

I recently installed Kodi with Plex addon.

If I start a 3D Movie there is a Kodi window popping up in the front of the movie where I have to "select playback mode". Options are "preferred mode" " monoscopic/2D" and "select alternate mode"... unfortunately that window is in front of the movie, but behind the movie control layer, so I can't click on anything. I can manipulate the movie (pause stop ff)...and so on but Kodi does not let me choose anything in that specific window. So I can only hear the Movie.

How do I get rid of that menu window in front of my movie... I also tried to change the general kodi options, but that window always appears as soon as I start the 3d movie.

The device it a R-TV S10 TV-Box with KODI 17.4 (KDMC).

Any Ideas are very much appreciated
Reply
#2
When you use Kodi 17 and Estuary skin, go to Settings>Media Settings. There you see on the bottom left a pinion sign named "Standard". Click twice on it to change it to Expert. Then go on the main page to the pinion in the top left part to reach the settings again: Settings>PlayerSettings>Videos. Now scroll down then you can change under "Stereoscopic 3D"> "Playback mode of stereoscopic 3D videos" from "ask me" to "ignore".
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"select playback mode" pops up in the foreground of a 3D video with PLEX Addon00