•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 35
  •   
Kodi Forum : Report forum issues here
#46
(2017-10-06, 22:41)DaLanik Wrote:
(2017-10-06, 20:38)DarrenHill Wrote:
(2017-10-06, 20:12)DaLanik Wrote: I can't find the "mark as read" in any forum/topic...

Top right hand corner of the forum - the tick and plus buttons. Tick is mark as read, plus its subscribe.

Aha, I see it, but it is only at the lowest level, no way to mark whole sections (i.e. whole skins or addons without going into each subthread)

At the top level you'll find the mark all as read at the bottom of the page (2nd of the 4 buttons between the power log off one and the flag team members one). For the sub sections, open them and it is available on the top right or bottom right for those levels (same tick button).

You can also click on the dark blue diamond bullet to the left of the section title for sub-sections, and it will turn light blue and mark that whole sub-section as read (same as the old forum used to do with its bullets).
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
#47
In my subscriptions list I see the "go to first unread post" circle next to all of my subscribed threads with posts dating from before the upgrade (ie. 28 Sep). Since I'm sure I've already read these threads I tried the "mark forum as read" button at the bottom of the forum, it says it's marking all forums as read, but when I refresh my subscriptions page the "go to first unread post" circles are still present - maybe the "mark forum as read" button isn't working? If I click on a circle for one of my subscriptions and then refresh the subscription list the circle will be gone (as the thread is now "read") so it doesn't seem to be a bug in the subscriptions list.

Edit: Hmmm, maybe the bug IS with the subscription list:

This is my list of subcsribed threads AFTER clicking "Mark forum as read":
Image

Notice the "(->)" newpost circle next to "Intel VAAPI VC-1 Monoblocking RCA resolution" at the bottom of the image.

Here is the same thread, viewed directly in it's Linux & Live support sub-forum:

Image

where the "(->)" newpost circle is not present, so why is my subscribed list indicating this thread has unread posts?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
#48
The Forum Rules links at the top of each sub-forum do not link to the Forum Rules.

https://ibb.co/kdcNVb
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#49
Hello guys,

I like the new look of the forum, but for the daily use I need tapatalk. Is it planned to activate tapatalk again?

Or is it possible to install the plugin "wsc-connect" instead of tapatalk?

https://pluginstore.woltlab.com/file/266...cf-2-1-ve/

Thanks and greetings Hoppel
frontend software - tvOS | android tv | win10 | kodi krypton
frontend hardware - apple tv | nvidia shield tv | yamaha rx-a1020 | quadral 5.1 | samsung le40a789
backend software - debian | kernel 4.14 | proxmox | omv | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | dd max s8
Reply
#50
(2017-10-07, 12:44)hoppel118 Wrote: Hello guys,

I like the new look of the forum, but for the daily use I need tapatalk. Is it planned to activate tapatalk again?

Or is it possible to install the plugin "wsc-connect" instead of tapatalk?

https://pluginstore.woltlab.com/file/266...cf-2-1-ve/

Thanks and greetings Hoppel

The new 1.8 version of the forum is much more mobile-friendly than before. Tapatalk could still perhaps be an option, but try the new mobile version first.
Useful pages: Debug log (wiki) || First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#51
On the mobile layout would be nice to have the sub forums links visible under each category without having to click into the category first.
Reply
#52
I've noticed that most of the images included on this thread do not appear to be clickable to make them larger and actually readable. I guess the same would apply elsewhere on the forum. Is this by design or a bug?
Reply
#53
(2017-10-07, 13:21)Klojum Wrote:
(2017-10-07, 12:44)hoppel118 Wrote: Hello guys,

I like the new look of the forum, but for the daily use I need tapatalk. Is it planned to activate tapatalk again?

Or is it possible to install the plugin "wsc-connect" instead of tapatalk?

https://pluginstore.woltlab.com/file/266...cf-2-1-ve/

Thanks and greetings Hoppel

The new 1.8 version of the forum is much more mobile-friendly than before. Tapatalk could still perhaps be an option, but try the new mobile version first.
I agree with hoppel, while new forum UI is nice, i -read my opinion- still prefer to have tapatalk if possibileSmile thanks
Reply
#54
The new mobile forum is better, but I think the extras take up too much space. It’d be nice if all the info about the post author took up one or two lines, rather than approximately 15 lines. It makes for the strange situation where each post is typically quite a bit shorter than the info about the post author.
Reply
#55
(2017-10-07, 12:44)hoppel118 Wrote: Hello guys,

I like the new look of the forum, but for the daily use I need tapatalk. Is it planned to activate tapatalk again?

Or is it possible to install the plugin "wsc-connect" instead of tapatalk?

https://pluginstore.woltlab.com/file/266...cf-2-1-ve/

Thanks and greetings Hoppel

We aren't running WoltLab so that plugin does not apply.
Hobbies: Servers, Kodi, TF2 and Torn (online RPG game)
Reply
#56
Forum works fine here. Have you considered offering a dark theme?
Reply
#57
how can i change back to the old one?
Reply
#58
(2017-10-07, 17:44)Shogunreaper Wrote: how can i change back to the old one?

You can't because it's not compatible
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#59
(2017-10-07, 17:47)Martijn Wrote:
(2017-10-07, 17:44)Shogunreaper Wrote: how can i change back to the old one?

You can't because it's not compatible

not compatible with what?
Reply
#60
(2017-10-07, 17:49)Shogunreaper Wrote:
(2017-10-07, 17:47)Martijn Wrote:
(2017-10-07, 17:44)Shogunreaper Wrote: how can i change back to the old one?

You can't because it's not compatible

not compatible with what?

With the updated software and no we can't and won't revert.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 35
  •   
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here00