Kodi Forum : Report forum issues here
#47
In my subscriptions list I see the "go to first unread post" circle next to all of my subscribed threads with posts dating from before the upgrade (ie. 28 Sep). Since I'm sure I've already read these threads I tried the "mark forum as read" button at the bottom of the forum, it says it's marking all forums as read, but when I refresh my subscriptions page the "go to first unread post" circles are still present - maybe the "mark forum as read" button isn't working? If I click on a circle for one of my subscriptions and then refresh the subscription list the circle will be gone (as the thread is now "read") so it doesn't seem to be a bug in the subscriptions list.

Edit: Hmmm, maybe the bug IS with the subscription list:

This is my list of subcsribed threads AFTER clicking "Mark forum as read":
Image

Notice the "(->)" newpost circle next to "Intel VAAPI VC-1 Monoblocking RCA resolution" at the bottom of the image.

Here is the same thread, viewed directly in it's Linux & Live support sub-forum:

Image

where the "(->)" newpost circle is not present, so why is my subscribed list indicating this thread has unread posts?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: New forum, new forum skin : POST YOUR BUGS HERE - by Milhouse - 2017-10-07, 10:04
forums color theme - by mata7 - 2017-10-10, 08:26
Can't open notifications - by dasmanul - 2018-02-19, 14:33
RE: Can't open notifications - by dasmanul - 2018-02-19, 18:47
RE: Can't open notifications - by ronie - 2018-02-20, 12:16
RE: Can't open notifications - by dasmanul - 2018-02-20, 13:54


Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52