•   
  • 1
  • 16
  • 17
  • 18(current)
  • 19
  • 20
  • 36
  •   
Kodi Forum : Report forum issues here
I am having trouble with selecting posts to perform the inline post moderation tasks. See image

I tick the posts, but it won't activate the moderation button. I had 3 posts ticked in that thread in the image. I refreshed a number of times, but still cannot get it to activate.

--- Edit @Karellen ---
Issue seems to be browser related. Does not work in Firefox v56, nor Chrome (klojum, ProfYaffle) but seems to work in Internet Explorer v11.674 when I tested it.

--- Edit @Prof Yaffle---
On my testing, I saw similar problems. What was interesting is that I could delete a post on the first try on a browser, but not subsequently - so, the first time I tried Edge on a different machine, it worked, but not afterwards. Clearing cookies and logging in again, and I could once more delete posts, so that's suspicious to me...

--- Edit @jjk-uk ---
See post 262

Image
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2017-10-18, 21:48)h.udo Wrote: test1

(2017-10-18, 21:48)h.udo Wrote: test2

(2017-10-18, 21:48)h.udo Wrote: test3

Test mod tools
f**k..... started editing without sudo | M.K.

Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not e-mail Team Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
test 3
Search | Banned addons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug log (wiki)Free Content
Reply
Hallo guys,

any news about the tapatalk integration? I don’t use this forum without the plugin.

Greetings Hoppel
Reply
I'm noticing that some threads in my subscribed list randomly indicate there are new posts when there are none. In the image below the two threads which have not had a reply since 10/13, but today now have the green icon showing.

Image
Reply
(2017-10-18, 21:30)Karellen Wrote: I am having trouble with selecting posts to perform the inline post moderation tasks. See image

I tick the posts, but it won't activate the moderation button. I had 3 posts ticked in that thread in the image. I refreshed a number of times, but still cannot get it to activate.

--- Edit ---
Issue seems to be browser related. Does not work in Firefox v56, nor Chrome (klojum, ProfYaffle) but seems to work in Internet Explorer v11.674 when I tested it.

--- Edit ---

On my testing, I saw similar problems. What was interesting is that I could delete a post on the first try on a browser, but not subsequently - so, the first time I tried Edge on a different machine, it worked, but not afterwards. Clearing cookies and logging in again, and I could once more delete posts, so that's suspicious to me...

Doen't work with IE11 on Win7

Image
Reply
(2017-10-19, 00:03)pid=\2656809 Wrote:I'm noticing that some threads in my subscribed list randomly indicate there are new posts when there are none. In the image below the two threads which have not had a reply since 10/13, but today now have the green icon showing.

Image

That's always been a problem with MYBB, nothing to do with the skin I think.
Reply
How can I get back my old settings?  I tried the web interface, didn't like it, shut it off, but still can't access my former settings.  I don't know how to find my library or saved favourites.
Reply
(2017-10-18, 23:15)hoppel118 Wrote: Hallo guys,

any news about the tapatalk integration? I don’t use this forum without the plugin.

Greetings Hoppel

Apparently you do use the forum without the plugin Tongue

But tapatalk is not completely off the planning map. No ETA known, though. There are plenty of other forum bugs still to solve.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2017-10-17, 21:04)stefansaraev Wrote: can you please make the text black in search / new / today's posts? it hurts my eyes. thanks (

Just to be clear... Do you mean the already dark blue text on the left, or the bright blue text in the Forum column? (Which is indeed not the best color combo on the forum).

The full revision of the Search results page is already on the agenda. The color of the bright blue text are links, so that would affect the whole forum IMO.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2017-10-19, 16:08)Klojum Wrote:
(2017-10-18, 23:15)hoppel118 Wrote: Hallo guys,

any news about the tapatalk integration? I don’t use this forum without the plugin.

Greetings Hoppel

Apparently you do use the forum without the plugin Tongue

But tapatalk is not completely off the planning map. No ETA known, though. There are plenty of other forum bugs still to solve.

Big Grin Yes, you are right! 

Good to know. I am waiting for it patiently.


Greetings Hoppel
Reply
A request from a concerned citizen, is to please increase the size of the two buttons, one being "Mark threads read" at the top of a discussion / list of threads as they are pretty difficult to tap. The screenshot is from the desktop version, and both buttons are indeed small.

Image
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2017-10-19, 16:13)Klojum Wrote:
(2017-10-17, 21:04)stefansaraev Wrote: can you please make the text black in search / new / today's posts? it hurts my eyes. thanks (

Just to be clear... Do you mean the already dark blue text on the left, or the bright blue text in the Forum column? (Which is indeed not the best color combo on the forum).

The full revision of the Search results page is already on the agenda. The color of the bright blue text are links, so that would affect the whole forum IMO.

both. and I dont see it as "dark blue" but as bolded light blue Smile
Reply
(2017-10-19, 21:17)stefansaraev Wrote: both. and I dont see it as "dark blue" but as bolded light blue Smile

o.O   Can you post a screenshot?
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2017-10-19, 21:09)Klojum Wrote: A request from a concerned citizen, is to please increase the size of the two buttons, one being "Mark threads read" at the top of a discussion / list of threads as they are pretty difficult to tap. The screenshot is from the desktop version, and both buttons are indeed small.
Tapping to the left and right of them also send to work, at least for me under android.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
  •   
  • 1
  • 16
  • 17
  • 18(current)
  • 19
  • 20
  • 36
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52