•   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 36
  •   
Kodi Forum : Report forum issues here
(2017-10-06, 11:12)h.udo Wrote:
(2017-10-06, 10:30)Karellen Wrote: From the top Header bar...

Click MORE
From the dropdown menu, select View Unread Posts
That selection has been mapped to the Search Box.

Needs a plugin. Not sure I want to install it because of only one query that basically does the same as "View New Posts"
TBD

Won't be fixed. Link removed.
Sorry for editing the post but it's quicker/easier this way...

New posts certainly doesn't do the same. I really want "unread posts" back as option.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
(2017-10-19, 22:35)Klojum Wrote:
(2017-10-19, 21:17)stefansaraev Wrote: both. and I dont see it as "dark blue" but as bolded light blue Smile

o.O   Can you post a screenshot?
Image
Reply
This is indeed somewhat different from what is current. The topic title that is dark blue in our browser is already light blue in your browser. The light blue color should be only the mouseover color. But with your browser, the link is always the mouseover color. Weird.
Image

Which browser are you using?  I take it you already did empty your cache or did a browser fresh (CTRL-F5 or something)?
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
I'm using Chrome and the darker colour appears when you hover the mouse over the text, so looks like it's inverted for some reason.
Reply
There is no breadcrumbnavigation in mobile view

Image
Reply
@danysahne333

Already reported. See post 118. Thanks.

2653454 (post)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2017-10-18, 21:30)Karellen Wrote: I am having trouble with selecting posts to perform the inline post moderation tasks. See image

I tick the posts, but it won't activate the moderation button. I had 3 posts ticked in that thread in the image. I refreshed a number of times, but still cannot get it to activate.

very likely related to the cloudflare rocket loader:
https://www.freevps.club/showthread.php?...&pid=15507

perhaps kib enabled it last week?
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-06, 09:46)Kib Wrote: [*]Cannot enlarge Full Edit box (new) -- Works in Source mode, does not work in HTML mode

should be fixed once the css cache expires
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-15, 13:06)Martijn Wrote: Clicking on the last post link behind each thread doesn't show you the last post but scroll past the last post to the end of the page. So now you have to scroll up a bit each time to actually see the last post.

it's due to the fact linking to posts is broken in our theme
(as reported here: 2652696 (post))

annoying, but we haven't found the cause (yet)...
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-15, 20:26)Milhouse Wrote: Content of [code] tags is not using a monospace font:
Image

should be fixed once the css cache expires
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-15, 20:12)Milhouse Wrote: Code tags are being stripped from posts when they are previewed or posted-then-edited (may only be on "complex" posts with lists?)

any idea if this did work on our previous forum?
my guess would be that using code/hr tags inside lists are simply not supported (at least they aren't in plain html afaik)

same issue exists in the default mybb theme, so it's at least not a problem with our current theme.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-16, 01:03)Karellen Wrote: Mobile View- The General Support icon does not show new posts...

Possibly related to the forum being locked?

yup, same behavior in the default mybb theme.
not fixable unless we want to modify the mybb source code.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-16, 07:33)jurialmunkey Wrote: I'm not sure if it matters considering that reputation might get replaced with post "likes", but I noticed an odd quirk with user reputation where the value shown under the username is 1 higher than when you click through on the reputation. Completely minor bug, but it does seem very odd nonetheless.

added +1 to your reputation, and both fields got updated..
so, can't reproduce :-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-17, 18:58)DaveBlake Wrote: No indication that PM has arrived
I'm not seeing any icon on the header when I have unread PMs. Old forum used to do that, and I am missing it.  Of course it could be related to the issues I have with the way that header looks for me

Image

can't reproduce.. also tested 'mobile layouts'
Image
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-16, 16:33)DarrenHill Wrote: On the main top layer pages clicking the larger diamond icons marks the individual forums as read. But if you do the same on the smaller icons (e.g. the individual OS support forums under General Support) it marks them as read, but it also opens the sub-forum itself.

Is it possible to split this so that the small diamond icon marks the sub-forum as read, but clicking on the sub-forum name itself goes to that sub-forum (same as the old forum/skin used to do)?

Just a minor one, but it's a handy way to mark stuff as read quickly when it works.

fixed
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
  •   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 36
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52