Kodi Forum : Report forum issues here
(2017-10-18, 21:30)Karellen Wrote: I am having trouble with selecting posts to perform the inline post moderation tasks. See image

I tick the posts, but it won't activate the moderation button. I had 3 posts ticked in that thread in the image. I refreshed a number of times, but still cannot get it to activate.

--- Edit @Karellen ---
Issue seems to be browser related. Does not work in Firefox v56, nor Chrome (klojum, ProfYaffle) but seems to work in Internet Explorer v11.674 when I tested it.

--- Edit @Prof Yaffle---
On my testing, I saw similar problems. What was interesting is that I could delete a post on the first try on a browser, but not subsequently - so, the first time I tried Edge on a different machine, it worked, but not afterwards. Clearing cookies and logging in again, and I could once more delete posts, so that's suspicious to me...

--- Edit @jjk-uk ---
See post 262

Image


fixed now, thx @kib!
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: New forum, new forum skin : POST YOUR BUGS HERE - by ronie - 2017-10-31, 12:59
forums color theme - by mata7 - 2017-10-10, 08:26
Can't open notifications - by dasmanul - 2018-02-19, 14:33
RE: Can't open notifications - by dasmanul - 2018-02-19, 18:47
RE: Can't open notifications - by ronie - 2018-02-20, 12:16
RE: Can't open notifications - by dasmanul - 2018-02-20, 13:54


Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52