20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

  •   
  • 1
  • 27
  • 28
  • 29(current)
  • 30
  • 31
  • 36
  •   
Kodi Forum : Report forum issues here
(2017-12-06, 18:00)Kib Wrote: I would like to have a link to the notification preferences from either the notification dialog

done
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Looks very nice, thanks
Reply
(2017-11-24, 23:13)ronie Wrote:
(2017-11-24, 19:50)MetalChris Wrote: Certainly not a high priority, but it will be nice if this one is ever squashed. 
 
(2017-11-24, 21:05)redglory Wrote: I confirm that subscribed become unread without any updates on threads

i've changed one thing in the forum software, let's see if it works better now.

Whatever you changed seems to have fixed it. I haven't noticed any of my subscribed threads suddenly become unread since.

Thanks!
Kodi 17.6 on Dell Optiplex 980 Lubuntu 18.04 | Kodi 18 on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
Hi all

Has something changed over the last few days ?

1. I don't seem to be able to get to my Personal Messages quota low enough to send any - even though I have deleted them all... ** have deleted all messages and can now PM people - so have tried to **
2. I no longer appear to be a Moderator? (Can no longer edit posts, control threads, access the moderator area of the forum etc.)

Has there been a blip in the software - or has my account been corrupted somehow?  I can't Direct Message anyone to tell them!
Reply
yup, i've been doing some cleanup regarding to user groups & permissions.
if i'm not mistaken, this forum was started back in 2003 and throughout the past 14 years things got a bit messy.

in an effort to tidy things up and unify a lot of things, several changes have been made over the last 2 days.

i've checked, and you currently have moderator permissions in the hardware section.

please double-check if the PM problem has been resolved now (i had to clear some forum caches).
iirc each user can store 200 PM's in total (inbox/sent/drafts/trash combined)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-12-08, 16:25)ronie Wrote: yup, i've been doing some cleanup regarding to user groups & permissions.
if i'm not mistaken, this forum was started back in 2003 and throughout the past 14 years things got a bit messy.

in an effort to tidy things up and unify a lot of things, several changes have been made over the last 2 days.

i've checked, and you currently have moderator permissions in the hardware section.

please double-check if the PM problem has been resolved now (i had to clear some forum caches).
iirc each user can store 200 PM's in total (inbox/sent/drafts/trash combined)
 Hi Ronie

Thanks for getting back to me - I hadn't ever realised my moderator powers were limited to the hardware forum!  (It used to say 'Super Moderator' under my name and someone asked me to lock a thread - which wasn't in the hardware forum - and I suddenly realised everything looked a bit different)

Have zapped all my sent PMs and then zapped the wastebasket - so I'm away from limited (I downloaded them as HTML so I still have them if I ever need them)

Thanks again.
Reply
Hi Ronie, on the subject of the PM problem, I noticed this recently too, and I did a big clean out of all my msgs. I have a combined total of 39 msgs between my inbox and sent items (no drafts, and trash is empty), but it still shows that I using 53% of my storage?

Maybe something still isnt quite right there?

THANKS Smile
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)

For YouTube questions see the OFFICIAL THREAD, with the Latest Info in Post 1 & 2, & the Personal API Key Instructions and FAQ in Posts 3 & 4 & more ;)
Reply
according to the forum stats, you have a total of 105 pm's
which would mean 53% is quite accurate :-)

perhaps you missed the fact that there are multiple pages of messages in one or more of those folders
(the forum only displays 20 pm's per page).
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Thanks Ronie, yes it does seem that I somehow missed the other pages (on my sent items) when I cleaned out my mailbox. Apologies. All fixed now.
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)

For YouTube questions see the OFFICIAL THREAD, with the Latest Info in Post 1 & 2, & the Personal API Key Instructions and FAQ in Posts 3 & 4 & more ;)
Reply
Deleting all alerts, throws me to the first post of the thread.
Er, what the?
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
(2017-12-21, 22:26)vbat99 Wrote: Deleting all alerts, throws me to the first post of the thread.
Er, what the?

Yes, it does. Not noticed that before. Maybe something changed recently, or I wasn't really paying attention.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
@vbat99 @Karellen should be fixed now
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Hi
Sorry to come here directly with a problem.

I'm a new member, and had a nasty problem : I was unable to receive registration mail although my mailbox is OK. It seems that forum website is unable to send mails to email addresses in the form [email protected]
my mailbox is OK because I receive a lot's of mails , from a lots of different sources.
I had to change my mail to a gmail one and resubmit email validation to be able to write something here

Best regards
Reply
perhaps it's a temporary issue...

i've checked our mail log and we have been successfully sending emails to free.fr addresses over the past few days.

the email we've tried to send to you indeed failed with an error.
not sure if it's due to an issue on our or their end though...
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
I did try searching and didn't find any mention of this particular "issue" so apologies if someone has already requested/mentioned it.

I wondered if it was possible to remove that default "avatar" for all users who have no uploaded a custom avatar for themselves?

I am not sure if it's just me, but I find it confusing to see that default avatar for "almost every" user and when scrolling down it just looks like the same person posting their messages.  I know there are things like usernames and post counts to distinguish, but it would be much easier to just not show any avatar image unless the user uploads one.

Thoughts?

OR...is there a way I can turn this off for myself so I only see avatars that have been uploaded by users?
Reply
  •   
  • 1
  • 27
  • 28
  • 29(current)
  • 30
  • 31
  • 36
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52