•   
  • 1
  • 32
  • 33
  • 34
  • 35
  • 36(current)
Kodi Forum : Report forum issues here
I just spent several hours writing a letter (with references) to a member of Team Kodi concerning GSOC and the Kodi roadmap.  When I tried to send it, the forum server said "Private messaging disabled.  You cannot send private messages to this user."

-- If sending a private message is not possible, there should be no button in the users profile which says "Send a private message."
Reply
thanx for the report!
the button should be gone now if a user has disabled PM's.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Sometimes when I visit the forum it displays a banner notice about cookies at the bottom of the page (the GDPR thing.)  If you create a new thread and type a bunch of text, then dismiss this banner just before posting, everything that you typed is lost.  This is a trap for the unwary user: the banner should be re-worked to make it non-destructive.
Reply
when you're creating a post, the text is auto-saved periodically.
in case you loose what you've had so far, a recover button will show up on the editor, which allows you to restore your post.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2019-04-15, 21:27)ronie Wrote: when you're creating a post, the text is auto-saved periodically.
in case you loose what you've had so far, a recover button will show up on the editor, which allows you to restore your post.
I just got hit again with the cookie notice.  Fortunately I know about the button now -- but I think nobody would find the button if they did not already know this feature exists.  For the sake of good user interface design, the button should be larger, with printing -- like the ones that say "Preview Post", "Save as Draft".  And it should be a bright color so you cant miss it.  Or maybe it should recover automatically. Nerd
Reply
During register, Firefox focus considers every mail address as invalid. Took me some time to notice what was going on Undecided
Reply
(2021-02-28, 02:00)asking2 Wrote: During register, Firefox focus considers every mail address as invalid. Took me some time to notice what was going on Undecided

Do you see the same issue with a less blocking browser?

It's most likely that the browser is not allowing or is anonymising something that the forum software needs complete the registration (I presume this is the protonmail issue you reported by email?).
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
(2021-02-28, 13:03)DarrenHill Wrote:
(2021-02-28, 02:00)asking2 Wrote: During register, Firefox focus considers every mail address as invalid. Took me some time to notice what was going on Undecided

Do you see the same issue with a less blocking browser?

It's most likely that the browser is not allowing or is anonymising something that the forum software needs complete the registration (I presume this is the protonmail issue you reported by email?).
Yes, using another browser solved the problem for me (and it was the issue you are mentioning).
I was probably confused because only the validation check of the mail address failed, everything else was working.
Reply
  •   
  • 1
  • 32
  • 33
  • 34
  • 35
  • 36(current)



Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here2
This forum uses Lukasz Tkacz MyBB addons.