•   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 15
  •   
v17 Problem with video after Windows 10 Fall Creators 2017 Update
#91
The latest windows update seems to have fixed my issue with the adjust frame rate option resulting in green colored video. I have a NUC7 with HD620 graphics chip in case anyone is in a similar situation.
Reply
#92
With the Intel 4400 I cant have the option "Adjust display refresh rate" enabled otherwise it works but that option is a pretty big deal for me so in total its pretty annoying tbfh.  No
Reply
#93
(2017-11-22, 21:15)willemd Wrote: Yep, same problem here. My Windows 10 updated to 1709 yesterday, and now I can no longer change refresh rate from within Kodi (neither automatically at playback, nor manually from the settings menu). What happens is that my TV changes the refresh rate as it should, but the screen remains black. Audio runs in the background (although slightly distorted). Like the others above, if I press the windows key while this happens, I get back to the Windows screen and can click to get back into Kodi, after which everything is OK.

I run Kodi 17.6 on an AMD APU A10-6800k. Unfortunately, no new drivers have been published in two years' time.

Running in full screen windowed mode makes my Kodi crash on startup (another really nasty problem which I haven't been able to solve, which was introduced in Kodi 16 I believe. But that's off-topic here.)


So if anyone has another solution that makes Kodi switch refresh rates again like it did pre-1709, without having to resort to the windowed mode, I would be very grateful. Big Grin
 I've already posted it before, but I've the exact same problem with an AMD A8-6600k... As you said in your post, AMD hasn't released drivers for our platform for more than 2 years, which means we're SOL...
Reply
#94
I have the same issue with my NUC and Windows 10 1709. The problem is if I switch to fullscreen instead of using windowed fullscreen, my display shrinks to a very small size when using Kodi. 

I've checked the display settings in Kodi and ensured it's set to 1920x1080p and toggled a few other settings but it doesn't seem to make a difference.

If I exit out of Kodi, Windows displays in 1080p and fills the whole screen. Going back into Kodi using fullscreen, it shrinks to a small window in the middle of the display. Using windowed full screen, Kodi displays correctly and uses the whole screen.

I'll have another play with it tonight and see if I can get proper fullscreen working but so far I haven't had much luck.
Reply
#95
only by note,
i tried reinstalling windows 10 by formatting the harddisk,
nothing changed the same problem.
I have opted to change video card in the coming days..
Development on Kodi Netflix add-on - Skills Python, C#, VB.NET
Reply
#96
Quote:https://communities.intel.com/message/510556#510556

Hello everyone, We have been able to reproduce this issue internally (other reports also include Team Fortress 2 as affected), thus we filed bug ID 1406460008.Our development team will look at this and as soon as I have an update I'll post it here.In the mean time, please try turning On the Vsync setting in-game as a temporary workaround. Kindest Regards,Ronald M.

Intel advices to enable Vsync that however didnt solve things for me. Hoping for that hotfix tho asap.
Reply
#97
It is has to do with your graphics properties and settings.
Reply
#98
(2017-11-28, 13:50)Wilson Drake Wrote: It is has to do with your graphics properties and settings.
 ?
Reply
#99
(2017-10-23, 23:59)mambro Wrote: On my pc with Intel HD 4000 and latest drivers the only workaround is to set 'Use fullscreen window' to OFF in Kodi settings.

Go to System Settings -> Display -> Use fullscreen window  and set it OFF

Hope helps someone Wink
 Yes! Thank you! I had the same issue as the OP where I had to alt-tab out of Kodi and back into it, and I also had an issue with Kodi being squished up to 2/3 of the screen if I spent any time out of Kodi but with it still running, with a number of mouse functions not working. This setting appears to have solved them. Have a beer on me. Cheers!
Reply
Funny thing, i tried the Fullscreen off trick but for me on the 4400 i also had to set "Adjust Display Refresh Change" to ALWAYS! On/Off didnt work...?!.. Anyways hope this helps someone. Smile
Reply
Phew.. Dodged a bullet there. Glad I disabled all windows updates in my Win 10 machine. No auto app downloads, and no auto updates, no auto reporting, but yet still has network connectivity.
I used O&O ShutUp10 to rip everything out of the OS. Nod Don't "fix" it if it ain't broke. Tongue
Reply
I noticed on github that afedchin is making some updates that seem to fix this problem. So far only in the Leia nightlies. Haven't tested it myself, but I guess that it works or otherwise it wouldn't be there, right?

https://github.com/xbmc/xbmc/pull/13125/...5bd09b640a
Reply
Hi guys,

I also had the problem. I have Kodi running on a NUC with HD graphics 6000. I quickly updated Windows while my wife was putting the youngest one in bed so that the system would be ready for our movie afterwards. That was stupid of me...  Blush

Anyway as the update was the only possible cause of the problems I rolled back to the previous version. I expected that to take a lot of time but it litteraly took just a few minutes. Afterwards Kodi ran fine again.

Very recently I bought an Android TV box and I installed Kodi. In the long run this may prove to be the more stable solution for running Kodi. Android TV boxes have come a long way and I am impressed with the speed and quality.

Regards
Reply
Rainbow 
(2017-10-23, 23:59)mambro Wrote: On my pc with Intel HD 4000 and latest drivers the only workaround is to set 'Use fullscreen window' to OFF in Kodi settings.

Go to System Settings -> Display -> Use fullscreen window  and set it OFF

Hope helps someone Wink
Thank YOU!
I usually don't clutter a forum with "thank you's" but I see no like/upvote/plus option on this forum and still wanted to thank you. This will save me lots of time tinkering with drivers/settings/etc.
Thanks again!
Reply
Switched over to my new NUC yesterday (from nuc5ppyh to nuc7i3bnh). Installed all latest drivers and now Kodi appears when I turn on my TV and Yamaha amp. Using full screen windowed mode and no changes in refresh rate. I did notice that setting it to proper fullscreen made the screen go green so I've stuck with windowed for now.
Reply
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 15
  •   



Logout Mark Read Team Forum Stats Members Help
Problem with video after Windows 10 Fall Creators 2017 Update2
This forum uses Lukasz Tkacz MyBB addons.