•   
  • 1
  • 7
  • 8
  • 9(current)
  • 10
  • 11
  • 15
  •   
v17 Problem with video after Windows 10 Fall Creators 2017 Update
(2017-12-27, 12:13)torsan Wrote: Any new progress to report?

Windows automatically updated last night, and guess what, this shit happened. I have an Intel HD4400 onboard GPU, with the same issues everyone here is reporting. Turning off "Adjust display refresh rate" makes the video work again, but cringeworthy playback to say the least. Alt+tab, Windows key, and other combinations to "reopen" the fullscreen playback Window makes the video and audio to come back, but there seems to be some "buffer lag" or something, as the video fast forwards to "catch up"?

FFS, this calls for a #MeToo



Did you try the post by Retrospawn "solution is to disable the setting "use full screen window" and let let Kodi run in real full screen mode.", that worked for me?
Reply
(2017-12-27, 16:44)flyboy320 Wrote:
(2017-12-27, 12:13)torsan Wrote: Any new progress to report?

Windows automatically updated last night, and guess what, this shit happened. I have an Intel HD4400 onboard GPU, with the same issues everyone here is reporting. Turning off "Adjust display refresh rate" makes the video work again, but cringeworthy playback to say the least. Alt+tab, Windows key, and other combinations to "reopen" the fullscreen playback Window makes the video and audio to come back, but there seems to be some "buffer lag" or something, as the video fast forwards to "catch up"?

FFS, this calls for a #MeToo



Did you try the post by Retrospawn "solution is to disable the setting "use full screen window" and let let Kodi run in real full screen mode.", that worked for me?    

Sorry, did not read all the posts in the thread. Tried it now, and it took a turn to the worse. Kodi now starts "minimised" in the taskbar, and when called manually it shows me a "super zoomed" window and there is no way I can recognise whats on the screen. Like the screenshot below. Thats literally whats on my screen when I start Kodi now and I hence cannot reach any menu options.

Image
Reply
If you have a TV 4k HDR to watch movies in 4K HDR because you have to use a FULL HD resolution.
It is not the solution to lower the resolution.
Reply
I can't connect to my SMB share now after the update but I can't find a definite way to get it work again. I only see the try activating SMB1 in the windows functions but that is activated...

I connected with my User Id and Password for windows but it still does not work... I'm really getting sick of it, I always get the "connection timed out" problem and then that it can't reach the networkaddress.
Reply
If it's an anonymous share (no username or password needed), those are no longer supported by Windows.

You need to supply a username and password. Depending on your Windows user account configuration, using your Windows user login credentials there may work, but if not then try creating a new local user account on your Windows machine with access to the files/folders you're trying to share, and use those credentials for the SMB sharing.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
(2018-01-04, 18:49)JLOIS Wrote:
If you have a TV 4k HDR to watch movies in 4K HDR because you have to use a FULL HD resolution.
It is not the solution to lower the resolution.

This was not the case as I don't have a 4k TV. I found the solution at last though, it was Windows' "text scaling" that was set to the *recommended* standard setting of 120%. When set to 100% the picture was fine, although laggy as shit. So after some more googling and fixing a setting in advancesettings.xml it was back to normal
Reply
(2017-12-27, 17:35)torsan Wrote:
(2017-12-27, 16:44)flyboy320 Wrote:
(2017-12-27, 12:13)torsan Wrote: Any new progress to report?

Windows automatically updated last night, and guess what, this shit happened. I have an Intel HD4400 onboard GPU, with the same issues everyone here is reporting. Turning off "Adjust display refresh rate" makes the video work again, but cringeworthy playback to say the least. Alt+tab, Windows key, and other combinations to "reopen" the fullscreen playback Window makes the video and audio to come back, but there seems to be some "buffer lag" or something, as the video fast forwards to "catch up"?

FFS, this calls for a #MeToo



Did you try the post by Retrospawn "solution is to disable the setting "use full screen window" and let let Kodi run in real full screen mode.", that worked for me?     

Sorry, did not read all the posts in the thread. Tried it now, and it took a turn to the worse. Kodi now starts "minimised" in the taskbar, and when called manually it shows me a "super zoomed" window and there is no way I can recognise whats on the screen. Like the screenshot below. Thats literally whats on my screen when I start Kodi now and I hence cannot reach any menu options.

Image 
I have the same issue currently, but in my case it seems not related to the scaling setting. Mine is already at 100% and I still have the issue (Kodi is minimized and by clicking Kodi in the taskbar I have the "super zoom" screen). Any ideas what else is causing the issue? Thx
Reply
(2018-01-19, 22:51)hoschi80 Wrote:
(2017-12-27, 17:35)torsan Wrote:
(2017-12-27, 16:44)flyboy320 Wrote: Did you try the post by Retrospawn "solution is to disable the setting "use full screen window" and let let Kodi run in real full screen mode.", that worked for me?     

Sorry, did not read all the posts in the thread. Tried it now, and it took a turn to the worse. Kodi now starts "minimised" in the taskbar, and when called manually it shows me a "super zoomed" window and there is no way I can recognise whats on the screen. Like the screenshot below. Thats literally whats on my screen when I start Kodi now and I hence cannot reach any menu options.

Image 
I have the same issue currently, but in my case it seems not related to the scaling setting. Mine is already at 100% and I still have the issue (Kodi is minimized and by clicking Kodi in the taskbar I have the "super zoom" screen). Any ideas what else is causing the issue? Thx 
 Did you try the original fix, Retrospawns "disable use full screen window" fix? I did that one first, and then changed scaling.
Reply
(2018-01-20, 00:57)torsan Wrote:
(2018-01-19, 22:51)hoschi80 Wrote:
(2017-12-27, 17:35)torsan Wrote: Sorry, did not read all the posts in the thread. Tried it now, and it took a turn to the worse. Kodi now starts "minimised" in the taskbar, and when called manually it shows me a "super zoomed" window and there is no way I can recognise whats on the screen. Like the screenshot below. Thats literally whats on my screen when I start Kodi now and I hence cannot reach any menu options.

Image
I have the same issue currently, but in my case it seems not related to the scaling setting. Mine is already at 100% and I still have the issue (Kodi is minimized and by clicking Kodi in the taskbar I have the "super zoom" screen). Any ideas what else is causing the issue? Thx  
 Did you try the original fix, Retrospawns "disable use full screen window" fix? I did that one first, and then changed scaling. 
 Looks like I have a different issue or I misunderstand something. I usually use the enabled option "use full screen window". I wanted to change that to "true" full screen, by disabling this option. When I do that I get the symptom described above. Some Background: I freshly installed my Win10 HTPC (with a GTX 1050ti) with the Fall creators update already included and the issue was not present. My guess is it was triggered by one of latest Win10 updates. BTW my Win 10 Desktop with the same Win 10 version and latest updates installed, but with an AMD card, is not facing that issue.
Reply
(2018-01-20, 18:18)hoschi80 Wrote:
(2018-01-20, 00:57)torsan Wrote:
(2018-01-19, 22:51)hoschi80 Wrote: I have the same issue currently, but in my case it seems not related to the scaling setting. Mine is already at 100% and I still have the issue (Kodi is minimized and by clicking Kodi in the taskbar I have the "super zoom" screen). Any ideas what else is causing the issue? Thx  
 Did you try the original fix, Retrospawns "disable use full screen window" fix? I did that one first, and then changed scaling.  
 Looks like I have a different issue or I misunderstand something. I usually use the enabled option "use full screen window". I wanted to change that to "true" full screen, by disabling this option. When I do that I get the symptom described above. Some Background: I freshly installed my Win10 HTPC (with a GTX 1050ti) with the Fall creators update already included and the issue was not present. My guess is it was triggered by one of latest Win10 updates. BTW my Win 10 Desktop with the same Win 10 version and latest updates installed, but with an AMD card, is not facing that issue. 
It's actually quite similar, of not, identical. My Kodi also stopped working after the Windows 10 fall update. It seems there are some changes that affects especially Intel onboard GPU, but might apply to other cards as well. This means that other graphic setups might work fine, even on identical Windows installations.

It's exactly what happened to me, I installed (automatically) the fall update, and then something strange happened. First of all, it starts minimised. Second, whenever i tried to start a video (after manually open it from minimised) the screen turned black. BUT if I "refreshed" the screen by "Windows key", "alt+tab", or other Windows functions, the video would reappear. Quite annoying.I then went on to try the fix of disabling the function "use full screen window" as I have also always used. I then ended up with the super-zoomed window as in the screenshot, but at least, not minimised.
I then tried a few things, but what seemed to correct it was changing the text scaling from 125 to 100% in Windows. 125 is the default, so be absolutely sure that it is in fact 100%, double check it Wink
For some other stupid reason, the entire GUI seemed to be screwed up and suuper-laggy, so I had to put in a change to the advancedsettings.xml file to make the menus smooth again too.

If someone would just make something that could work effortlessly, user friendly, somewhat bug-free, I would pay a lot of money for it. FFS.
Reply
(2018-01-21, 01:25)torsan Wrote: For some other stupid reason, the entire GUI seemed to be screwed up and suuper-laggy, so I had to put in a change to the advancedsettings.xml file to make the menus smooth again too.

What setting did you add to advancedsettings.xml? I also struggles with a laggy GUI and have not find a solution.

/Marcus
Reply
(2018-01-21, 01:25)torsan Wrote:
(2018-01-20, 18:18)hoschi80 Wrote:
(2018-01-20, 00:57)torsan Wrote:  Did you try the original fix, Retrospawns "disable use full screen window" fix? I did that one first, and then changed scaling.  
 Looks like I have a different issue or I misunderstand something. I usually use the enabled option "use full screen window". I wanted to change that to "true" full screen, by disabling this option. When I do that I get the symptom described above. Some Background: I freshly installed my Win10 HTPC (with a GTX 1050ti) with the Fall creators update already included and the issue was not present. My guess is it was triggered by one of latest Win10 updates. BTW my Win 10 Desktop with the same Win 10 version and latest updates installed, but with an AMD card, is not facing that issue.  
It's actually quite similar, of not, identical. My Kodi also stopped working after the Windows 10 fall update. It seems there are some changes that affects especially Intel onboard GPU, but might apply to other cards as well. This means that other graphic setups might work fine, even on identical Windows installations.

It's exactly what happened to me, I installed (automatically) the fall update, and then something strange happened. First of all, it starts minimised. Second, whenever i tried to start a video (after manually open it from minimised) the screen turned black. BUT if I "refreshed" the screen by "Windows key", "alt+tab", or other Windows functions, the video would reappear. Quite annoying.I then went on to try the fix of disabling the function "use full screen window" as I have also always used. I then ended up with the super-zoomed window as in the screenshot, but at least, not minimised.
I then tried a few things, but what seemed to correct it was changing the text scaling from 125 to 100% in Windows. 125 is the default, so be absolutely sure that it is in fact 100%, double check it Wink
For some other stupid reason, the entire GUI seemed to be screwed up and suuper-laggy, so I had to put in a change to the advancedsettings.xml file to make the menus smooth again too.

If someone would just make something that could work effortlessly, user friendly, somewhat bug-free, I would pay a lot of money for it. FFS. 
Scaling is definitely set to 100%. That's one of the first settings I change after the Windows installation. Because even without the Kodi issue I'm no fan of scaling ;-)
Reply
(2018-01-21, 08:33)macardi Wrote:
(2018-01-21, 01:25)torsan Wrote:
Code:
For some other stupid reason, the entire GUI seemed to be screwed up and suuper-laggy, so I had to put in a change to the advancedsettings.xml file to make the menus smooth again too.

What setting did you add to advancedsettings.xml? I also struggles with a laggy GUI and have not find a solution.

/Marcus    

I added the following (I had a low FPS count at around 10-12fps in the menu system):
 <advancedsettings>
  <gui>
    <algorithmdirtyregions>0</algorithmdirtyregions>
    <nofliptimeout>0</nofliptimeout>
  </gui>
</advancedsettings>

@hoshi: Then I don't know unfortunately.
Reply
(2018-01-21, 12:30)torsan Wrote:
(2018-01-21, 08:33)macardi Wrote:
(2018-01-21, 01:25)torsan Wrote:
Code:
For some other stupid reason, the entire GUI seemed to be screwed up and suuper-laggy, so I had to put in a change to the advancedsettings.xml file to make the menus smooth again too.

What setting did you add to advancedsettings.xml? I also struggles with a laggy GUI and have not find a solution.

/Marcus     

I added the following (I had a low FPS count at around 10-12fps in the menu system):
 <advancedsettings>
  <gui>
    <algorithmdirtyregions>0</algorithmdirtyregions>
    <nofliptimeout>0</nofliptimeout>
  </gui>
</advancedsettings>

@hoshi: Then I don't know unfortunately. 
 Ok, tanks, I will test this!
Reply
1.Reinstall Monitor driversPress Windows key + I to open the Settings app.
Select Update & security section.
Highlight Recovery from the left pane.
Click on the ”Restart Now” button.
Choose Troubleshoot.
Open Advanced options.
Select Startup settings and then Restart.
Now, press 4 or F4 to boot your PC in Safe mode.
Once the system boots, right-click on the Start menu and open Device Manager.
Navigate to Monitor.
Right-click and uninstall the device.
Restart your PC.

2. Check GPU drivers

Right-click on the Start and, from the Power user menu, select Device Manager.
Navigate to Display adapters and expand this section.
Right-click on your graphics device and open Properties.
Select Details tab.
From the drop-down menu, open HardwareIds.
Copy the first row and paste it into your browser’s address bar.
The search results should show you the exact drivers you’ll need to install.
Reply
  •   
  • 1
  • 7
  • 8
  • 9(current)
  • 10
  • 11
  • 15
  •   



Logout Mark Read Team Forum Stats Members Help
Problem with video after Windows 10 Fall Creators 2017 Update2
This forum uses Lukasz Tkacz MyBB addons.