Release System 47 - Star Trek LCARS ScreenSaver
#1
Image



Available from the Official Kodi repository.

What is System 47?

System 47 is long abandoned Windows/Mac screensaver. It features a high quality, animated LCARS interface. http://www.mewho.com/system47


What is LCARS?

LCARS is an acronym for "Library Computer Access and Retrieval System", which is the primary computer system in the universe of Star Trek's Starfleet and Federation. On many close-up shots from the Star Trek TV shows and movies, you can actually see the word, LCARS, on some computer monitor displays. For the fans, LCARS is also often used to refer the graphical displaying interface. There's actually another name for this type of graphical displays. It's "Okudagram". It is named after the inventor, Michael Okuda. Michael created it when he was the scenic art supervisor for the TV show, Star Trek: The Next Generation.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#2
cool!
Reply
#3
Has anyone had problems with this screensaver? I just got a new RPi3 this week and loaded up the latest Kodi. When this screensaver kicks in, the UI stops. When in this mode, if I use the remote's arrow keys and can hear the clicks, but nothing happens on the screen. It stays stuck in LCARS.
I have to SSH in and do a reboot to get things back in order. I've sinced moved back to the dim setting in screensaver.

Any ideas?
Reply
#4
(2017-11-23, 01:23)nraygun Wrote: Has anyone had problems with this screensaver? I just got a new RPi3 this week and loaded up the latest Kodi. When this screensaver kicks in, the UI stops. When in this mode, if I use the remote's arrow keys and can hear the clicks, but nothing happens on the screen. It stays stuck in LCARS.
I have to SSH in and do a reboot to get things back in order. I've sinced moved back to the dim setting in screensaver.

Any ideas?
 Try downloading the video via system 47 settings.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#5
(2017-11-23, 03:22)Lunatixz Wrote:
(2017-11-23, 01:23)nraygun Wrote: Has anyone had problems with this screensaver? I just got a new RPi3 this week and loaded up the latest Kodi. When this screensaver kicks in, the UI stops. When in this mode, if I use the remote's arrow keys and can hear the clicks, but nothing happens on the screen. It stays stuck in LCARS.
I have to SSH in and do a reboot to get things back in order. I've sinced moved back to the dim setting in screensaver.

Any ideas?
 Try downloading the video via system 47 settings. 
I tried that and it still causes the symptom. Also, it doesn't really say that it downloaded it. I can see the percentage go to 100% but you would think the option would be grayed out or something when it is done so you don't do it again.
Reply
#6
(2017-11-24, 22:54)nraygun Wrote:
(2017-11-23, 03:22)Lunatixz Wrote:
(2017-11-23, 01:23)nraygun Wrote: Has anyone had problems with this screensaver? I just got a new RPi3 this week and loaded up the latest Kodi. When this screensaver kicks in, the UI stops. When in this mode, if I use the remote's arrow keys and can hear the clicks, but nothing happens on the screen. It stays stuck in LCARS.
I have to SSH in and do a reboot to get things back in order. I've sinced moved back to the dim setting in screensaver.

Any ideas?
 Try downloading the video via system 47 settings.  
I tried that and it still causes the symptom. Also, it doesn't really say that it downloaded it. I can see the percentage go to 100% but you would think the option would be grayed out or something when it is done so you don't do it again. 

Try disabling "random" start position.... Other then that, this is a straightforward screensaver and perhaps your rpi is struggling to playback the HD file?
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#7
My RPi3 doesn't seem to have a problem playing the video that's in Youtube if I use the Youtube addon. It  only goes into this weird UI mode when this screensaver kicks in. I'll try turning off the random position setting.
Reply
#8
Just tried it - no go. Rebooting RPi now to get things back in order.
Any other suggestions?
Reply
#9
(2017-11-26, 19:09)nraygun Wrote: Just tried it - no go. Rebooting RPi now to get things back in order.
Any other suggestions?
 Yes, send me a log file. Evaluate.
Log_file/Easy (wiki)
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#10
I can't get this to work either on my Android box. Download the video, I get the busy spinner when hitting preview but it just dumps me back to the menu.
Unchecking the random start or leaving it checked results in the same thing.
Reply
#11
(2017-11-28, 08:59)Usafle Wrote: I can't get this to work either on my Android box. Download the video, I get the busy spinner when hitting preview but it just dumps me back to the menu.
Unchecking the random start or leaving it checked results in the same thing.
 I'd need to review a log... Please submit one.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#12
(2017-11-28, 21:16)Lunatixz Wrote:
(2017-11-28, 08:59)Usafle Wrote:  
 I'd need to review a log... Please submit one. 
It's also not working on my Win10x64 Kodi install.  I'm just going to switch back to QLOCK screensaver.  
Are you having issues with it?

I can't do the log thing, I just don't have the free time, sorry.
Reply
#13
What the...
I can't get it to fail now. I turned "random start position" back on and even that works.
I'll continue to try reproducing the symptom.

When it goes into the non-responsive UI mode, the have to reboot it by ssh-ing into the RPi and issuing a reboot command. Haven't had to do that this morning.
Stay tuned. Thanks for the offer to take a look!
Reply
#14
(2017-12-03, 18:53)nraygun Wrote: What the...
I can't get it to fail now. I turned "random start position" back on and even that works.
I'll continue to try reproducing the symptom.

When it goes into the non-responsive UI mode, the have to reboot it by ssh-ing into the RPi and issuing a reboot command. Haven't had to do that this morning.
Stay tuned. Thanks for the offer to take a look!
It shows on my Android box that it has been recently updated.  That might be why it works now for you?  However, it still doesn't work for me. LoL
Reply
#15
(2017-12-04, 16:09)Usafle Wrote:
(2017-12-03, 18:53)nraygun Wrote: What the...
I can't get it to fail now. I turned "random start position" back on and even that works.
I'll continue to try reproducing the symptom.

When it goes into the non-responsive UI mode, the have to reboot it by ssh-ing into the RPi and issuing a reboot command. Haven't had to do that this morning.
Stay tuned. Thanks for the offer to take a look!
It shows on my Android box that it has been recently updated.  That might be why it works now for you?  However, it still doesn't work for me. LoL 
Seems to be working fine now. Must have been an update.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
System 47 - Star Trek LCARS ScreenSaver00