Kodi crashes
#1
Hi,

i have problems with kodi ver. 17.5 after i enable playlist and add path to my .m3u playlist and then i try restart iptv simple client then kodi crashes everytime.

I try on pc and xiaomi mi box and same thing hapens.
Reply
#2
Same thing with all problems. Start with providing a full Kodi debug log (wiki) file.
Useful pages: Debug log (wiki) | First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki)
Reply
#3
https://pastebin.com/mRdX0r8M _ kodi.old.log

https://pastebin.com/bkFTZmv9 _ kodi.log

Here it is.
Reply
#4
We require a Debug log (wiki), that is not one as you haven't enabled debugging. Do this and replicate the problem. Instructions are in the link.
Always read the Kodi online-manual, FAQ and search the forum before posting.
Read/follow the forum rules.
Reply
#5
https://pastebin.com/jYeAJ1Th kodi.lod.debug

this hapens on another pc and on my xioaomi mi box 3.
Reply
#6
Mine is crashing as well. I ran libreelec and a few days ago my gui just restarted in a loop. Couldn't get in kodi to do anything. Tried to reinstall libreelec and when i activated simple iptv it started to crash again.

Now i tried different os on my htpc (win10, lubuntu) and the only one who was working where lubuntu. Bit i got other problems there, like my cec adapter didn't want to work.

I also tried kodi on my main computer (win10) with same crash result.

Was there an update or something a few days ago?
Reply
#7
Having the same issue, since the last update of Kodi, I haven't been able to use IPTV addon.
Kodi kinda crashes, although if i do wait a bit, it will get stable, without having to restart it, but still not able to watch IPTV.

Hope this bug gets addressed soon.
Reply
#8
I doubt there is any 'bug' as it works perfectly fine for me. Check your sources, chances are they are probably dead.

These issues are nearly always caused by people downloading some list of 10,000 channels from some random internet site which then subsequently die after a day or so.
Reply
#9
Hey,

i have also this issue.
i can get it to work when i change the url.

e.g. the url is:
http://some.provider/get.php?username=<u...&output=ts => Kodi crashes, but when i use the same link without "_plus"

http://some.provider/get.php?username=<u...&output=ts => kodi does not crash, but i have no Groups.

Any chance to fix that?

best regards,
Reply
#10
...exactly the same problem here. Any fix available?
Reply
#11
Same here, I have a list with m3u options so I can sort the channels.. and with 17.6 it keeps on crashing 2 services after it opens. So if I remove the "plus" then it would work.. but I really need to be able to sort my channels by country. The way to temporally fix it without losing the sorting feature is to install 17.3.

The issue seems to bed with the pvr IPTV simple client. As it was working fine on Kodi 17.6. and nothing has changed.

Thanks
Reply
#12
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi crashes00