Thread Rating:
  • 0 Vote(s) - 0 Average
TVDb no longer working - Error: not authorized
#16
.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#17
(2017-11-13, 03:14)SeVreN2013 Wrote:
(2017-11-08, 05:26)CaptSaltyJack Wrote: Got it. I'll see what I can find on the OpenElec forum. Thanks for your time!
I'm running OpenELEC 6.0.4 and TVDB Add-on Version 2.0.5

No issues   

Two questions jump to mind, you wrote "6.0.4" not "8.0.4", was that just a typo, or are you actually running an outdated version of OpenELEC? That might possibly explain the different behaviour.

Assuming a typo, are you running OpenELEC on a Raspberry Pi? Almost all complaints that I've seen have been exclusively OpenELEC+Raspberry Pi.
I just put that down to it being the most popular application for OpenELEC.  It would be interesting to hear that it is something specific to the Pi build itself, and a different build works fine.
Reply
#18
(2017-11-13, 10:49)scudlee Wrote:
(2017-11-13, 03:14)SeVreN2013 Wrote:
(2017-11-08, 05:26)CaptSaltyJack Wrote: Got it. I'll see what I can find on the OpenElec forum. Thanks for your time!
I'm running OpenELEC 6.0.4 and TVDB Add-on Version 2.0.5

No issues          

Two questions jump to mind, you wrote "6.0.4" not "8.0.4", was that just a typo, or are you actually running an outdated version of OpenELEC? That might possibly explain the different behaviour.

Assuming a typo, are you running OpenELEC on a Raspberry Pi? Almost all complaints that I've seen have been exclusively OpenELEC+Raspberry Pi.
I just put that down to it being the most popular application for OpenELEC.  It would be interesting to hear that it is something specific to the Pi build itself, and a different build works fine.       
oops  yeah, typo i meant "6.0.3" Wink

https://i.imgur.com/KmHkvgp.jpg

and i'm running it on a Raspberry Pi 3

https://i.imgur.com/UX1nGpY.jpg
Reply
#19
That just confirms that XSLT parsing broke somewhere between 6.0.3 and 8.0.4 then.

Updating to LibreELEC should still be the recommendation over downgrading to an old version.
Reply
#20
(2017-11-13, 12:16)scudlee Wrote: That just confirms that XSLT parsing broke somewhere between 6.0.3 and 8.0.4 then.

Updating to LibreELEC should still be the recommendation over downgrading to an old version.
I'm running a Dual Boot Switch on my Raspberry Pi 3 (http://www.icstation.com/images/big/prod...8_2442.jpg)

and can also confirm latest version of LibreELEC 8.2.0.1 and TVDB 2.0.5 works fine as well Smile
Reply
#21
(2017-11-13, 12:21)SeVreN2013 Wrote:
(2017-11-13, 12:16)scudlee Wrote: That just confirms that XSLT parsing broke somewhere between 6.0.3 and 8.0.4 then.

Updating to LibreELEC should still be the recommendation over downgrading to an old version.
I'm running a Dual Boot Switch on my Raspberry Pi 3 (http://www.icstation.com/images/big/prod...8_2442.jpg)

and can also confirm latest version of LibreELEC 8.2.0.1 and TVDB 2.0.5 works fine as well Smile 
I was having the same problem on OPENELEC on a Raspberry Pi 2.  Upgrading to LibreELEC solved the issue. 

For anyone considering the switch, it's super easy.  Just drop the latest LibreELEC update into the OPENELEC update folder and reboot (I'm assuming you have updated OPENELEC in this manner before and know what I'm talking about), then you will be running LibreELEC instead.  The LibreELEC update files are compatible with OPENELEC and it keeps all your settings and add-ons (that was the concern that took me so long to switch).
Reply
#22
Same issue here, TV shows not updating anymore.
Will try to upgrade to LibreElec and TVDB 2.0.5 asap.
I'll let you know if this "fix" works for me as well.
Reply
#23
If you are experiencing the issues described in this thread, please refer to the following main thread for further information

https://forum.kodi.tv/showthread.php?tid=323588

There will be no fix from Kodi regarding this issue as it is an OpenElec issue.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki) | HOW-TO:Create_Music_Library (wiki) | Movie_Sets (wiki)
Reply



TVDb no longer working - Error: not authorized00