20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

v17 Kodi 17.5 - LibreELEC 8.2.0.1 PVR download error
#1
I'm working with a fresh install of LibreELEC 8.2.0.1 on a Raspberry Pi3. When I try to install the PVR addon, it gets stuck at 0% and freezes the system. After a reboot, it appears that the addon has been installed but it never really works properly. I'm having the same issue on 2x Pi3 and also a Pi2 and here's nothing wrong with my network connection. Any idea what the problem is?

Thanks!
Reply
#2
(2017-11-17, 22:57)hagicomplex Wrote: I'm working with a fresh install of LibreELEC 8.2.0.1 on a Raspberry Pi3. When I try to install the PVR addon, it gets stuck at 0% and freezes the system. After a reboot, it appears that the addon has been installed but it never really works properly. I'm having the same issue on 2x Pi3 and also a Pi2 and here's nothing wrong with my network connection. Any idea what the problem is?

Thanks!
 Did you try a fresh LibreELEC install? maybe you have a corrupted PVR download in your cache a clean install will fix it
Also what is the version of the VBox addon it current one is 3.6.10
Reply
#3
Yes, I have tried a number of totally fresh installs on a number of different SD cards, on different Pis and also on different networks. Same problem every time. The VBox addon is 3.6.10. Is there a way to get the addon as a zip file so I can could install from a usb stick, rather than downloading from the repository?
Reply
#4
This may be better dealt with on the libreelec forum, but in either case you will need to provide a debug log (wiki)
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi 17.5 - LibreELEC 8.2.0.1 PVR download error00