Every Day Problems with MePo PVR Addon
#1
Everyday i have Problems with Mediaportal PVR Addon.. MePo TV Server 1.18 works great with no errors..

here is the bad thing with Kodi PVR:
Im using custom Port 5900

Code:
10:50:57.750 T:13244   ERROR: Previous line repeats 582 times.
10:50:57.750 T:13244  NOTICE: VideoPlayer: Opening: pvr://channels/tv/Alle Kanäle/pvr.mediaportal.tvserver_695.pvr
10:50:57.750 T:13244 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED
10:50:57.751 T:13244   ERROR: DXVA::CProcessorHD::IsFormatSupported: Unsupported format 105 for 1.
10:50:57.751 T:1280  NOTICE: Creating InputStream
10:50:57.752 T:1280  NOTICE: AddOnLog: MediaPortal PVR Client: Open Live stream for channel uid=695
10:51:19.806 T:10496   ERROR: AddOnLog: MediaPortal PVR Client: SendCommand - Failed.
10:51:53.099 T:13244  NOTICE: CVideoPlayer::CloseFile()
10:51:53.099 T:13244  NOTICE: VideoPlayer: waiting for threads to exit
10:52:01.808 T:1280   ERROR: AddOnLog: MediaPortal PVR Client: SendCommand - Failed.
10:52:01.808 T:1280   ERROR: AddOnLog: MediaPortal PVR Client: Could not start the timeshift for channel uid=695. Reason:
10:52:01.808 T:1280   ERROR: CVideoPlayer::OpenInputStream - error opening [pvr://channels/tv/Alle Kanäle/pvr.mediaportal.tvserver_695.pvr]
10:52:01.808 T:1280  NOTICE: CVideoPlayer::OnExit()
10:52:01.808 T:13244  NOTICE: VideoPlayer: finished waiting
10:52:01.813 T:13244   ERROR: PlayMedia could not play media: pvr://channels/tv/Alle Kanäle/pvr.mediaportal.tvserver_695.pvr
10:52:11.161 T:13072   ERROR: CImageLoader:Big GrinoWork - Direct texture file loading failed for resource://resource.images.studios.white/CBS All Access.png
10:52:11.162 T:10872   ERROR: CImageLoader:Big GrinoWork - Direct texture file loading failed for resource://resource.images.studios.white/BNT1.png
10:52:15.471 T:13244  NOTICE: Storing total System Uptime
10:52:15.471 T:13244  NOTICE: Saving settings
10:52:15.483 T:13244  NOTICE: Saving skin settings
10:52:15.491 T:13244  NOTICE: stop all
10:52:15.491 T:13244  NOTICE: stop player
10:52:15.491 T:13244  NOTICE: CVideoPlayer::CloseFile()
10:52:15.491 T:13244  NOTICE: VideoPlayer: waiting for threads to exit
10:52:15.491 T:13244  NOTICE: VideoPlayer: finished waiting
10:52:15.491 T:13244  NOTICE: CVideoPlayer::CloseFile()
10:52:15.491 T:13244  NOTICE: VideoPlayer: waiting for threads to exit
10:52:15.491 T:13244  NOTICE: VideoPlayer: finished waiting
10:52:15.506 T:13244  NOTICE: ES: Stopping event server
10:52:15.506 T:13244  NOTICE: stopping upnp
10:52:16.231 T:640  NOTICE: ES: UDP Event server stopped
10:52:16.288 T:13244  NOTICE: clean cached files!
10:52:16.876 T:5656  NOTICE: Twitch: Service: Shutdown
10:52:16.886 T:5656 WARNING: CPythonInvoker(4, C:\Users\HTPC\AppData\Roaming\Kodi\addons\plugin.video.twitch\resources\lib\service.py): the python script "C:\Users\HTPC\AppData\Roaming\Kodi\addons\plugin.video.twitch\resources\lib\service.py" has left several classes in memory that we couldn't clean up. The classes include: class XBMCAddon::xbmcgui::Window
10:52:16.909 T:13244  NOTICE: closing down remote control service
10:52:16.909 T:13244  NOTICE: stopped
10:52:17.110 T:13244  NOTICE: destroy
10:52:17.110 T:13244  NOTICE: unload skin
10:52:17.279 T:13244 WARNING: CGUITextureManager::Cleanup: Having to cleanup texture lists/focus.png
10:52:17.279 T:13244 WARNING: CGUITextureManager::Cleanup: Having to cleanup texture windows/pvr/epg_progress.png
10:52:17.514 T:13244  NOTICE: unload sections
10:52:17.542 T:13244  NOTICE: special://profile/ is mapped to: special://masterprofile/
10:52:43.809 T:10496   ERROR: AddOnLog: MediaPortal PVR Client: SendCommand - Failed.
10:52:43.813 T:13244  NOTICE: PVRManager - stopping
10:52:43.926 T:13244  NOTICE: application stopped...

Code:
11:02:00.796 T:9828  NOTICE: initialize done
11:02:00.796 T:9828  NOTICE: Running the application...
11:02:00.796 T:9828  NOTICE: starting upnp client
11:02:00.803 T:5676  NOTICE: ES: Starting UDP Event server on port 9777
11:02:00.803 T:5676  NOTICE: UDP: Listening on port 9777 (ipv6 : false)
11:02:02.140 T:8468   ERROR: PVR - PVR::CPVRClients::ConnectionStateChange - invalid handler data
11:02:04.429 T:10288  NOTICE: Twitch: Service: Start
11:02:06.674 T:2156  NOTICE: script.xbmcbackup-1.0.9: scheduler enabled, finding next run time
11:02:06.693 T:8468   ERROR: CImageLoader:Big GrinoWork - Direct texture file loading failed for resource://resource.images.studios.white/CBS All Access.png
11:02:06.695 T:8468   ERROR: CImageLoader:Big GrinoWork - Direct texture file loading failed for resource://resource.images.studios.white/BNT1.png
11:02:06.824 T:2156  NOTICE: script.xbmcbackup-1.0.9: scheduler will run again on 11-19-2017 04:00
11:02:06.975 T:7868   ERROR: XFILE::CDirectory::Create - Error creating
11:02:43.998 T:13008   ERROR: Previous line repeats 1 times.
11:02:43.998 T:13008   ERROR: AddOnLog: MediaPortal PVR Client: SendCommand - Failed.
11:02:43.999 T:12180   ERROR: PVR - PVR::CPVRClients::ConnectionStateChange - invalid handler data
11:02:43.999 T:13008   ERROR: Previous line repeats 1 times.
11:02:43.999 T:13008   ERROR: ADDON: Dll MediaPortal PVR Client - Client returned bad status (6) from Create and is not usable
11:02:48.072 T:13008   ERROR: PVR::CPVRClients::UpdateAddons - failed to create add-on MediaPortal PVR Client, status = 6
Reply
#2
Please do not post logs or snippets directly on the forum.
Always post the FULL debug enabled kodi.log via pastebin.com or paste.ubuntu.com and share the URL.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
Check! I postet only the relevant Lines.. so whats wrong with the PVR Addon?
Reply
#4
(2017-11-18, 12:53)Gee11 Wrote: Check! I postet only the relevant Lines.. so whats wrong with the PVR Addon?


How could you know what is relevant? In fact, important information that is needed to help you and that is definitely present in a complete log is missing in your snippet.

No complete log, no problem, no help.
Reply
#5
Ok have fun..

https://pastebin.com/xTtd75Xs

https://pastebin.com/a0pCArWT
Reply
#6
@Gee11

You have not enabled debugging mode in Settings>System Settings>Logging, so chances are the required information won't be in the logs. Try again.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
ok i will enable it
Reply



Logout Mark Read Team Forum Stats Members Help
Every Day Problems with MePo PVR Addon0
This forum uses Lukasz Tkacz MyBB addons.