Sort by Original Title does not work
The "Movie List Sorting" feature seems to be broken. I am using the latest build (3b6acea at the moment) and I can't sort by anything else than the Title column!

I am trying to:
  • Remove the "Title" column from the main view (set "Hide: yes" in front of the "Title" column in "Movie List Sorting")
  • Sort by "Original Title" then "Year" before "Title" (move the "Title" column under these two)
Check my settings on this screenshot:

But the sort order does not change and the Title column is not hidden!

Am I missing something?
The list setting is for column ordering

The sorting in main window is in the drop down above the list
EDIT: Or click on column header
OK thanks, clicking on the column header works. This solves the sorting issue, but the Title column remains un-hidable Smile
My english is not perfect, it sounds like "Media List Sorting" is the wrong term. Will "Media List Order" (or "Ordering"?) be better? This settings has nothing to do with the sorting of the columns, only which to ordering of the columns :-P

Edit: .... and I can enable the hiding for the "Title" column.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Usually, applications providing a reorderable table use a more contextual approach for this kind of configuration. You should be able to right-click the column headers section directly in the main view, and select which colums you want to display from there, using a list of selectable items in the contextual menu. Reordering of the columns should just be a matter of dragging & dropping the columns themselves.

If you want to keep the configuration in a separate view, I would suggest just naming the section "Columns Configuration" or "Movie List Columns".
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Sort by Original Title does not work00