[Kodi 17 Krypton] Slideshow - picture zoom
#1
Hello,
I noticed that when I watch pictures in slideshow mode, they are expanded so they fill completely the screen.
My photos being with a 3:2 ratio, and viewing them on a 16:9 screen, the top and bottom areas are cropped.
Is there a way to disable this zoom during slideshow ?

Thank you,
mat
Reply
#2
Yes , this can be done in the settings in the pictures section. (If I am not mistaken) It definitely can be done
Reply
#3
Hi,
That's my settings for the picture section. The zoom effect is disabled, but the pictures are still expanded...
Image

I got this issue only in slideshow mode, not when double clicking a specific picture.

Could someone help me find the right option ?

Thanks,
Reply
#4
Ah ok. That's way I meant. Should be good like this. And if it's not thenb I don't know what the issue is. Sorry.
Reply
#5
Was looking for the same thing, found the solution here:
https://trac.kodi.tv/ticket/12565#comment:11
Reply
#6
I also have the same status as you also on many forums find out but still no answer satisfied, Does anyone know please guide, thanks
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Slideshow - picture zoom00