18 Nov 2019- TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

Kodi 17.6 running on an Android box reboots over and over on startup
#1
If it helps, it's an MXQ Pro box. I also seem to be getting Please Wait, Preparing For First Run etc. messages every now and then. Once the box finally stops rebooting and Krypton comes up up, I sometimes get freezes and have to go back to the main menu, run the cleaner, and try again. Worse comes to worse, I unplug, restart, and give it another try.

I googled this issue but so far have found no helpful threads, maybe because 17.6 is still fairly new?

I know, I know, stop getting cheap these damned Chinese boxes, etc. but I enjoy Kodi and I'm on a budget and can usually either fix or tolerate most issues with help from knowledge forums like this one and I was just wondering if anyone might have a tip or two that I can do myself until I can afford an Nvidia Shield to replace my boxes. Please note that I'm not super technical but I am willing to follow the guidance of someone who is. Thanks!
Reply
#2
(2017-12-05, 01:15)RickFromTexas Wrote: I also seem to be getting Please Wait, Preparing For First Run etc. messages every now and then.

Provide Kodi's debug log (wiki) file, and maybe we can pinpoint the real problem.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
Never mind... It's a 2-year old thread.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi 17.6 running on an Android box reboots over and over on startup00