•   
  • 1
  • 80
  • 81
  • 82
  • 83
  • 84(current)
Release -  YouTube Plug-in Thread
(3 hours ago)anxdpanic Wrote: @ozkaradag, @D-m-x, @Fludizz
Install the beta5 zip from https://github.com/jdf76/repository/tree...eo.youtube
After the add-on is updated to beta5 run Settings - Maintenance - Clear function cache
If it is still an issue, please provide a complete debug log (wiki)
Ahh, I had not cleared the cache! Clearing the function-cache indeed fixed the HTTP/403 Forbidden errors Smile Thanks!
Using Kodi/LibreELEC on a Raspberry Pi3 rev1.2 with a Sony KDL-42W706B and an external audio receiver
Reply
Thank you, the beta5 zip fixed to problem for me Smile
Reply
@anxdpanic The error is the same with beta5: https://paste.kodi.tv/ahukugirek.kodi
Reply
@Smasherr It looks to be on YouTube's end; "This video contains material from a partner Dogus Digital, who blocked their display in your country in order to respect copyright"
Reply
Thank you, Beta 5 did the trick for me. However only after doing the extra function cache clear.
Reply
Thank you everyone for confirming the issue resolved. I've bumped the add-on to 6.3.0 stable and submitted to the official repository for review. There is no functional difference from beta5 so you are fine to wait for 6.3.0 from the official repository.
Reply
Hi folks,

w/ beta5 some videos now work, but a lot still dont. Neither do playlists.

See log: https://file.io/CU68r4
Reply
(6 minutes ago)metux Wrote: Hi folks,

w/ beta5 some videos now work, but a lot still dont. Neither do playlists.

See log: https://file.io/CU68r4
 hmm, file.io quickly removes the files after a second ...
next try:
https://filebin.net/pkakhlxxeezh72oz/kod...t=vmjrhcky
Reply
  •   
  • 1
  • 80
  • 81
  • 82
  • 83
  • 84(current)
 
Thread Rating:
  • 14 Vote(s) - 4.64 Average



Logout Mark Read Team Forum Stats Members Help
YouTube Plug-in Thread4.6414