Kodi 17 and MediaPortal - Not skipping commercials
#1
I just set up ComSkip (paid version) in MP TV Server Configuration and with some tweaking it identifies my commercial bakes near 100% so I'm very happy with that. If I play my recordings through Kodi's TV -> Recordings *locally* on Kodi on the same PC commercial skipping works perfectly. But if I play the same recordings with Kodi on my Raspberry Pi's there are no commercial skipping happening.

But if I play the recording through Kodi's file manager it skips my commercials perfectly, both on the 

The MediaPortal PVR Client set up to use "tsreader" both on the Windows PC and my Raspberry Pi's. I have the "Recorded TV" and "Timeshift" shares set up in "File Manager" and the MP Live TV plugin is configured with the correct username/password.

MediaPortal's TV Server is installed on the same PC as is running Kodi.

Some version info:
Kodi 17.6 on Windows 10
MP1 TV Server on the same Windows 10 PC
A few Raspberry Pi's running OSMC with Kodi 17.6

If I play the recordings directly through Kodi's File Manager on the Windows 10 PC commercial skipping is happening as it should, not a bit surprise since that works also when playing the recordings from TV -> Recordings. But when I play the same recordings from my Raspberry Pi's Kodi File Manager commercial skipping is not happening either, so it seems like commercial skipping just does not work at all on Kodi on my Raspberry Pi. Or maybe it's for some reason not working when the Recorded TV share is not locally?


Anyone have any idea why commercial skipping is not happening on my Raspberry Pi's?

(This is probably not related to the MediaPortal Live TV plugin since it doesn't work outside that plugin either, but didn't find a more suitable forum section to post this in)
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi 17 and MediaPortal - Not skipping commercials0
This forum uses Lukasz Tkacz MyBB addons.