Testbuild rev #12747
#16
Didn't find it either at first. Then i tested the old link:
http://mesh.dl.sourceforge.net/sourcefor..._12563.zip
And that one worked. So tried abit more till i come up with this:
http://mesh.dl.sourceforge.net/sourcefor...v12747.zip
=)

Thou they maybe removed it because it was something wrong with it...
Reply
#17
I've removed it by accident. I'll upload a recent version soon.
Concerning the skin, note that the svn builds often somewhat ahead of the t3ch build. Get the skin out of the svn and you're fine.
Concerning projectm, the presets change during my tests. maybe try the version I've uploaded today on sourceforge.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#18
paco Wrote:I extracted the .milk files into the folder you mentioned and it worked. The only downsides are it doesn't change presets on the fly and it keeps the same preset until you stop and restart (it chooses a random preset when starting a song). That said, it is a nice improvement on the other visualizations.

I wonder what needs to be done to get the random portion working? If its just a setting (that I can't seem to find) or a developer side fix
Reply
#19
shortyjaay Wrote:Just installed and keep getting this error when I play a music file and then got back to the home menu while the music file is still playing? The music file is a wma does this matter?
This application has failed to start because xbox_dx8.dll was not found. Re-installing the application may thix this problem.

Any advice?

Yes, you need to delete the xbox versions of the visualizations and replace them with the win32 ones (see here: http://sourceforge.net/project/showfiles..._id=260464)
Reply
#20
anyo Wrote:I wonder what needs to be done to get the random portion working? If its just a setting (that I can't seem to find) or a developer side fix

Or I dreamed it which is also possible. I'll have a look later on it. Might be a general thing since I saw a bug report on southforge about it.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply



Logout Mark Read Team Forum Stats Members Help
Testbuild rev #127470
This forum uses Lukasz Tkacz MyBB addons.