Buffering on channels
#1
I experience lot of buffering on encrypted channels, my box is Wetek play2 on Libreelec official
Reply
#2
(2018-01-19, 08:41)Rizwan awan Wrote: I experience lot of buffering on encrypted channels
We had one of the biggest storms here since ages.
Perhaps there is a relation between the two.

FYI: We are not visionaries or fortune tellers. We need more information than a single line of text.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
Please tell me, which kind of information I put here ? what log ?
Reply
#4
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#5
https://paste.ubuntu.com/26416791/

please check this and further advise
Reply
#6
I post the log and still waiting for any reply about issue
Reply
#7
(2018-01-19, 09:17)Klojum Wrote:
(2018-01-19, 08:41)Rizwan awan Wrote: I experience lot of buffering on encrypted channels
We had one of the biggest storms here since ages.
Perhaps there is a relation between the two.

FYI: We are not visionaries or fortune tellers. We need more information than a single line of text. 
 As I posted Log, no more replies, can you check this log for me and sort out the problem
Reply
#8
(2018-01-20, 13:02)Rizwan awan Wrote: I post the log and still waiting for any reply about issue
Sometimes answers are not that simple, or it's not easy to replicate the problem. For example, because not everyone here owns a Wetek Play2 box here. Give it another day or two for others to have a look.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Buffering on channels0
This forum uses Lukasz Tkacz MyBB addons.