Force recordings to use http protocol insted htsp
#1
Hello i have problem playing recordings of live tv it stutters and buffers and get video and audio out of sink but i have find that if i use app on my phone TVHClient and Yatse remote that i can send recordings to my mecool pro l box in http form and its play fine so can i force tvheadend client on kodi to somehow use http insted of htsp so that i dont need to use my phone

Ps
On android im using latest 18 alpha
Or latest libreelec 8.90.3 (s912) build
Reply
#2
No solution?
Reply
#3
I don't think you can, as the TVH add-on is designed to use HTSP.

I guess if it was me in your position I would want to understand why you are getting stuttering....

I use both android and libreelec on both alpha and don't have an issue... Maybe if you provide a log someone maybe able to identify the issue...
Reply
#4
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#5
Since i did not find fix but only workaround
This is log
https://pastebin.com/raw/EGn5XAKA
Reply
#6
The posted log is incomplete ... there is nothing in that log that shows your PVR loading, let alone even trying to play a stream.
Reply
#7
This is all that kodi logs and i have enable aditional info
Reply
#8
(2018-03-04, 21:28)Doktor-X Wrote: This is all that kodi logs and i have enable aditional info
Did you restart? with out a full log, no one will be able to assist...
Reply
#9
i manage to fix problems with log

https://paste.ubuntu.com/p/gtT9hxBZt6/
Reply
#10
Did developers look into this problem and find what is different in tvheadend from 17.6 to 18 since in 17.6 i can play all recordings just fine
Reply



Logout Mark Read Team Forum Stats Members Help
Force recordings to use http protocol insted htsp0
This forum uses Lukasz Tkacz MyBB addons.