Please let me install 17.6 on my Xbox one
#16
(2018-02-06, 22:13)wbeachman Wrote: Possible to access it on dev mode I'm a Xbox developer

Are you using xbox only in dev mode?
Reply
#17
Thanks. Will take a look at the kodi file manager.
Reply
#18
Ok, I had a look at the files thru kodi file manager. A problem appeared. Many of the folders in the addons_data-folder, where the addons are supposed to be located, are just empty. Like the opensubtitles-addon just has an empty folder. Where is the actual addon then? A few of the addons has the correct content, with xml-files and all, but several are just missing/empty.
Reply
#19
You're looking in the wrong place it's the Addons folder directly under the Kodi folder you want

Image

You are going into the userdata folder then addon_data from there.
Reply
#20
You are correct. I looked in the profiles-folder, which is the only one that shows up in the file manager when it starts. I thought maybe things were different on the xbox than what I am used to, and there was no access to the kodi-folder. Will have to look again, and see if I can navigate to the kodi-folder.
Reply
#21
All you need to do is add the Home folder as the source.

Image
Reply
#22
Yup I found it and got it working. Thanks for the pointers Smile opensubtitles back in action. If only h.265 was working properly, this would be golden.
Reply
#23
Hi there,

I got a problem with opensubtitles which does not work even when I entered whole proper id and password in settings. Could you help me get this work, please.
Reply
#24
@eskimos you give s no information about your hardware, operating system or anything else helpful
Reply
#25
My stupid mistake, sorry.
I got Kodi 18 alpha1 on Xbox one s, it worked but after last update it stopped.
I tried to uninstall add-on, installed again, I downloaded zip file directly from GitHub.
Always the same error about problem with add-on look at log file, but where is it on Xbox?


Btw apart of that problem I am very pleased hot it is working well even on alpha stage.
Reply
#26
I think it's more an issue with OpenSubtitles than Kodi - have a look at some of the threads in the subtitles support section for more details.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
#27
Opensubtitles is working fine for me. I had to edit the code and hard code the username and password into the addon, because the addon settings for most if not all addons just give me a blank box with some garbage characters. It did last time I tried anyway.
Reply
#28
Thx that was the problem. Hope that add-on will be fixed soon as well. In the meantime that workaround in subtitles section works well.
Reply



Logout Mark Read Team Forum Stats Members Help
Please let me install 17.6 on my Xbox one0
This forum uses Lukasz Tkacz MyBB addons.