•   
  • 1
  • 130
  • 131
  • 132(current)
  • 133
  • 134
  •   
v18 Aeon MQ 7 Leia Mod
It only happens when I enable the mini weather. Not sure why.
Kodi v18.5 (AEON MQ 7 Leia Mod) running on Windows 10
Reply
Hello @latts9923.

I watched Oblivion. Great movie. Thanks for that.

I was never able to get the Youtube check marks back on my htpc. But that's ok, because now I have a Beelink GT King Pro, and Youtube check marks work fine on that. However...

1. With the exception of the language and subtitle icons, no other icons are showing in both movies and tv shows.
2. Animated artwork and posters are not working.
3. On the main menu artist slideshow is not working for movies. It does work for tv shows.

Any ideas? Thanks in advance.
Reply
(2020-01-12, 19:18)JanM201 Wrote: It only happens when I enable the mini weather. Not sure why.
I've tried over and over to replicate your issue as well, but I've had no success.

Also, @latts9923 - I did notice in the Vertical Menu mode, when you land on Weather, the mini weather is visible, but I think it is suppose to be hidden when you're actually viewing the Weather from the home screen.

Regards,

Shedrock
Reply
@JanM201
@shedrock
I was finally able to reproduce the mini weather not sliding out all the way, but only on startup. I'll take a look. Also, shedrock, I see what you mean about how the mini weather should slide out if weather is selected in the main menu. It does this in MQ 8, but I noticed it doesn't quite slide all the way out of the screen. A few pixels are still visible. I'll fix that as well. Thanks for reporting it!

@Alarmed
Glad you liked Oblivion...it's a favorite of mine! Has a really good soundtrack as well.

1. Are you talking about the media flags at the bottom of the screen? If so, I can't think of a reason why you would only see the audio and subtitle flags.
2. Have you watched my guide on Youtube? If not, watch the section on configuring Artwork Beef and animated artwork and see if that helps.
3. I'm not sure I follow you with the Artist Slideshow for TV Shows on the Main Menu. Can you tell me how you set that up?
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.6) running on Windows 10
Kodi v18.5 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.2) running on Windows 10/Amazon Fire TV
Kodi v18.5 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
(2020-01-14, 01:29)latts9923 Wrote: Also, shedrock, I see what you mean about how the mini weather should slide out if weather is selected in the main menu. It does this in MQ 8, but I noticed it doesn't quite slide all the way out of the screen. A few pixels are still visible. I'll fix that as well. Thanks for reporting it!
No problem at all.
Galatians 6:7 (KJV) - Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap.
Reply
Thanks @latts9923 
It's only at start-up I'm experiencing the mini weather problem.
Kodi v18.5 (AEON MQ 7 Leia Mod) running on Windows 10
Reply
(2019-12-26, 09:47)oldpainless Wrote:
(2019-12-22, 23:28)mjnman Wrote:
(2019-12-22, 12:49)mjnman Wrote: Thank you very much, working now in full screen music playing.
Last...when I come back to main menu on the top-left there is still the "Artist Slideshow" warning.

Image

Thanks again. There is another bug with CDART. I can watch the cd rotate with version v1.0.1.8, with v1.0.1.9 no.
I tried to came back to v1.0.1.8 and worked.

Image 

I have the same issue with the latest Krypton version. 
I tried to debug the artist slideshow and I found this error:

2020-01-12 21:41:27.763 T:139632433851584   DEBUG: ------ Window Init (DialogBusy.xml) ------
2020-01-12 21:41:27.765 T:139632433851584   DEBUG: [Warning] CGUITextureManager::GetTexturePath: could not find texture 'cdart'
2020-01-12 21:41:27.769 T:139632433851584   DEBUG: ------ Window Deinit (DialogBusy.xml) ------
2020-01-12 21:41:27.972 T:139632433851584   DEBUG: [Warning] CGUITextureManager::GetTexturePath: could not find texture 'discart_4.png'
2020-01-12 21:41:27.973 T:139631064512256   DEBUG: Previous line repeats 1 times.
2020-01-12 21:41:27.973 T:139631064512256   DEBUG: GetImageHash - unable to stat url /contents/Musica/4 Non Blondes/Bigger Better Faster More!/discart.png

After the version of v1.0.1.8 the skin using the "discart.png" for CD rotating and NOT "cdart.png" as always or default Aeon MQ 7 original skin.
Kodi 18.4 with AEON MQ 7 Leia Mod
OS: Linux Debian Buster on Apple Mac Mini Late 2012
TV: Samsung UE40C6510UP
Reply
@oldpainless
@latts9923
Kodi 18.4 with AEON MQ 7 Leia Mod
OS: Linux Debian Buster on Apple Mac Mini Late 2012
TV: Samsung UE40C6510UP
Reply
(2020-01-14, 01:29)latts9923 Wrote: @JanM201
@shedrock
I was finally able to reproduce the mini weather not sliding out all the way, but only on startup. I'll take a look. Also, shedrock, I see what you mean about how the mini weather should slide out if weather is selected in the main menu. It does this in MQ 8, but I noticed it doesn't quite slide all the way out of the screen. A few pixels are still visible. I'll fix that as well. Thanks for reporting it!

@Alarmed
Glad you liked Oblivion...it's a favorite of mine! Has a really good soundtrack as well.

1. Are you talking about the media flags at the bottom of the screen? If so, I can't think of a reason why you would only see the audio and subtitle flags.
2. Have you watched my guide on Youtube? If not, watch the section on configuring Artwork Beef and animated artwork and see if that helps.
3. I'm not sure I follow you with the Artist Slideshow for TV Shows on the Main Menu. Can you tell me how you set that up?
Hello latts. Thanks for replying.

1. Yes I'm talking about the media flags at the bottom of the screen, except now I don't see any of them. I switched over to MQ8, and they are working there, so whatever downloads them is working.
2. I rewatched your video and everything is fine with Artwork Beef and animated artwork setup. When I select "Select Animated Art" I get a skin service helper error. I have figured out that it appears the animated art doesn't want to work over the network. I can select it through choose art, and it will show, but is not animated. If I move the gif to my Beelink media box, it works.
3. I fixed it. I selected "Restore Default Background", and then selected "Use Collection Fanarts" and now it works.

Also in your video you show animated fanart in the metadatautils animated art folder. Mine has none in there.

Thanks again for your help.
Reply
@mjnman
Thanks for the info...I haven't gotten around to checking the Artist Slideshow problems yet.

@Alarmed
1. Very strange...if they're working on MQ 8, they should work with MQ 7. Are you sure you don't have the setting "MEDIA LABELS - OFF" enabled in the Top Menu?
2. Yeah, all your animated artwork needs to be local.
3. Good deal.

I don't think the metadatautils Add-on stores the animated artwork any longer.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.6) running on Windows 10
Kodi v18.5 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.2) running on Windows 10/Amazon Fire TV
Kodi v18.5 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
(2020-01-16, 05:21)latts9923 Wrote: @Alarmed
1. Very strange...if they're working on MQ 8, they should work with MQ 7. Are you sure you don't have the setting "MEDIA LABELS - OFF" enabled in the Top Menu?
2. Yeah, all your animated artwork needs to be local.
3. Good deal.

I don't think the metadatautils Add-on stores the animated artwork any longer.
Hello. Yes It's on. I've even tried turning it off, rebooting, turning back on, rebooting, etc. Tried many things. When I turn media labels off the screen lowers, and when I turn it back on it raises. Just no icons.
Reply
@Alarmed
All I can think to do is try removing and installing the skin again. Maybe something is corrupt.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.6) running on Windows 10
Kodi v18.5 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.2) running on Windows 10/Amazon Fire TV
Kodi v18.5 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
(2020-01-16, 14:30)latts9923 Wrote: @Alarmed
All I can think to do is try removing and installing the skin again. Maybe something is corrupt.
That did it. Must have been corrupted. Thanks for your help!
Reply
@latts9923 , I'm using Vero 4K+ running OSMC Kodi 18.5
I was using your mod before until  my unit slowed down due to some addons so I did a factory reset.
The Aeon MQ7 for Leia Mod skin cannot be installed due to some missing dependencies.
1st in was the resource.images.skinthemes ver 1.0 that cannot be found, tried to install it manually and then another dependency is missing, I'm afraid even if I install it, it will again look for other missing dependancies.
As far as I know, I only need to download your zip file for of "Aeon MQ 7 Leia Mod v1.0.2.1" or install it using your repo.
Neither would work.
What am I doing wrong?
Thank you
Reply
Edit: I tried to install the dependencies manually one by one but still it looks for 
I found an installer for version for 1.0.7, I was able to install the skin but when I tried to update, it says
the dependency on script.Skin.Helper.Skinbackup ver 1.0.21 could not be satisfied.
Reply
  •   
  • 1
  • 130
  • 131
  • 132(current)
  • 133
  • 134
  •   
 
Thread Rating:
  • 13 Vote(s) - 4.54 Average



Logout Mark Read Team Forum Stats Members Help
Aeon MQ 7 Leia Mod4.5413