•   
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 138
  •   
v18 Aeon MQ 7 Leia Mod
Hi @latts9923 
See picture:
Image

Is there a setting I can tweak to make this text scroll a bit slower? It's going too fast for my liking.
Thanks.
Kodi v18.5 (AEON MQ 7 Leia Mod) running on Windows 10
Reply
Nextup has been changed is there a way to change it thx nice work btw
This add-on has been marked as broken in the repository: replaced by upnext
Reply
(2019-02-07, 22:52)JanM201 Wrote: Is there a setting I can tweak to make this text scroll a bit slower? It's going too fast for my liking.
Thanks.

No setting for that (yet)

This, like so much else, is a matter of taste. If we go after that, we would have to make hundreds of skin versions to satisfy every taste/preference - and thats not possible.

But I like to help you and show you how you can do it yourself:
Go to: C:\Users\YourUser\AppData\Roaming\Kodi\addons\skin.aeonmq7.leia.mod\1080i
Open the file ViewsRightList.xml with Notepad++
Go the line 858 (on actual version v1.0.1.3.)
There you see:

Code:
                <control type="textbox">
                    <left>1110</left>
                    <top>832</top>
                    <width>780</width>
                    <height>134</height>
                    <font>Font_plot</font>
                    <label>$VAR[value_plot]</label>
                    <autoscroll delay="8000" time="2000" repeat="8000">!Skin.HasSetting(noallowscroll)</autoscroll>
                    <include>Animation_Fade</include>
                    <animation effect="slide" start="0,0" end="14,0" time="200" condition="Control.HasFocus(80)">Conditional</animation>
                    <visible>!Control.HasFocus(9915) + !Skin.HasSetting(original_size_videoinfo)</visible>
                </control>
                <control type="textbox">
                    <left>1110</left>
                    <top>832</top>
                    <width>780</width>
                    <height>134</height>
                    <font>Font_plot_big</font>
                    <label>$VAR[value_plot]</label>
                    <autoscroll delay="8000" time="2000" repeat="8000">!Skin.HasSetting(noallowscroll)</autoscroll>
                    <include>Animation_Fade</include>
                    <animation effect="slide" start="0,0" end="14,0" time="200" condition="Control.HasFocus(80)">Conditional</animation>
                    <visible>!Control.HasFocus(9915) + Skin.HasSetting(original_size_videoinfo)</visible>
                </control>

For the two lines marked in bold (autoscroll delay), change the value "time" to 4000 or 5000, for example - done

PS: Your CharacterArt for Movie is for Jurassic World: Fallen Kingdom (2018) and not for Jurassic Park (1993) - it's the wrong dinosaur.
This is more accurate: 
https://images-wixmp-ed30a86b8c4ca887773...llview.png

Leave a thumb up on left side if my solution helped. Greetings
Reply
(2019-02-07, 23:09)genuine Wrote: Nextup has been changed is there a way to change it thx nice work btw
This add-on has been marked as broken in the repository: replaced by upnext

Yes, that is already known, wait for the next updates.
Reply
@genuine
Thanks! Up Next support is coming in the next update. Check this post.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.7) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.3) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
Thanks @chrissix , great stuff. Gave you a thumbs up. Rofl
Kodi v18.5 (AEON MQ 7 Leia Mod) running on Windows 10
Reply
Just 1 more problem, then I'm done.
See MediaInfo file:
Image

See the .nfo file scraped with my media manager (MC).
Image
Now as you can see from the picture I posted for Jurassic Park, the audio is showing 0.0 instead of 7.1 in Kodi.
Any idea how I can fix this?
Thanks.
Kodi v18.5 (AEON MQ 7 Leia Mod) running on Windows 10
Reply
(2019-02-08, 01:32)JanM201 Wrote: Any idea how I can fix this?

According to your screenshots are MediaTags available, whether this Kodi can read and evaluate is another question ... they could be faulty in .mkv. (The people who encode .mkv's are also not perfect and they always make mistakes, or they just do not care)

First of all, have you played the movie for a short time in kodi? When scraping then MediaTags are created, which are mostly not always correct, but when playing entry once short in kodi, the MediaTags are re-created and overwritten (also in the .nfo's), and then they are a bit more accurate.
But I suspect a short play in kodi you've already tried.

Second, a skin can not influence media tags in principle. The only thing a skin can do is the MediaTag information that kodi of the file gets can be graphically transformed into icons.
As far as I know, all support MediaTags that Kodi can handle also in the skin graphic symbols are deposited. (for converting information into graphics)

Therefore, it is most likely that kodi itself can not read the information, and therefore the skin can also represent nothing if no information is available.

The only thing you can do is either live with it or exchange the file.

Concerning x265 and MediaTags, I have not had very good experiences and therefore prefer to use x264. In addition, the Realease Groups where to get his files also play a role. Some encode the files very clean and take it very seriously, but sometimes it is a bit sloppy.
(On .avi, .mp4, .iso, i also get no MediaTags, only get them on x264)

Leave a thumb up on left side if my solution helped. Greetings
Reply
Hi, just a simple question.
Why when a play music furniture hide after  a few seconds even when "show furniture" are active?
Reply
(2019-02-03, 00:06)latts9923 Wrote: All,

I fixed the Download Subtitle popup. For some reason the black.png image from the Textures file is not displaying (Krypton and Leia), and since I can't update the Textures file with the Texture Tool right now, I had to change the image the popup uses. To fix this right now before the next update gets posted, open the file DialogSubtitles.xml and find and replace the two "black.png" textures with "common/black.png".
@latts9923
I finally got to the weekend and could try this ouy ... I have changed as described, and it helped somewhat, but the dialog is still partially transparent and you can see the below texts etc. which is decreasing the legibility a good deal. Not sure if your next update will completely fix this - or there is something else ... ?
Also the light grey "sidebar" to the left in this dialog is also quite transparent ....
Image
Reply
@defleppard

So far I am unable to reproduce the problem. What music layout are you using?
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.7) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.3) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
@StoneT

Sure, I'll tweak the transparency some more.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.7) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.3) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
(2019-02-08, 16:42)defleppard Wrote: Hi, just a simple question.
Why when a play music furniture hide after  a few seconds even when "show furniture" are active?

@defleppard, If you press your "i" button the info will return, and stay on.
Reply
where do I find the cases so I can change the transparency level ? (WIN10)
Reply
(2019-02-06, 17:16)chrissix Wrote: Then you have to find out.

Common solution SkinHelper (Only functional with Internet on and with a delay)
You have not made any setup on your SkinHelper AddOn.
Read Post #782 how to do that. 

Second sulution.
Use LocalInformationOnly Scraper, scrape your movies with .nfo files with a Media Manager, for example Media Companion, in the .nfo files you can get extended ratings data in it and read them into kodi.
Not recommended for laymen or people who take little time, it needs some training.

Thank you, sir. Much appreciated. 

I implemented the simple solution last night and could not get it to work, but then this morning it just worked. Maybe the API key need's some time before it starts working? I don't know. Anyway, it works now kind of. See: https://i.imgur.com/jWqWpS5.jpg
However, I don't think I can live with the delay and there is still some data missing (like the number of votes and the IMDB rating etc.) so I am going to try the second solution you suggest. 

I will let you know how it goes. Thanks again.
Reply
  •   
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 138
  •   
 
Thread Rating:
  • 13 Vote(s) - 4.54 Average



Logout Mark Read Team Forum Stats Members Help
Aeon MQ 7 Leia Mod4.5413
This forum uses Lukasz Tkacz MyBB addons.