•   
  • 1
  • 34
  • 35
  • 36(current)
  • 37
  • 38
  • 190
  •   
Release Netflix Add-on [input-stream]
(2018-12-05, 08:52)alexprimaid Wrote:
(2018-12-05, 02:53)essam315 Wrote:
(2018-12-05, 02:29)popeye2468 Wrote: Should i be using a different version as with official 0.13.21 

secret life of pets still 480p
To play Secret Life of Pets in 1080P in Windows use Microsoft Edge or Windows 10 App for Netflix.

https://help.netflix.com/en/node/55763          
How to play video from kodi use Web Browser ?         
This answer means, to play the movie "Secret Life of Pets" on Netflix in 1080P on Windows 10 is by playing it on Windows 10 App, you can not play it in 1080P on windows using Kodi and the Netflix plugin.
Reply
Is 4k Hdr or just 4k possible with this addon. The best I seem to get is 1080p hdr with 5.1 audio. Though 5.1 audio I have to select manually as 2 channel is always the default is there any way to make 5.1 audio default.
Reply
(2018-12-05, 16:08)DNKK Wrote: Is 4k Hdr or just 4k possible with this addon. The best I seem to get is 1080p hdr with 5.1 audio. Though 5.1 audio I have to select manually as 2 channel is always the default is there any way to make 5.1 audio default.
Use this version to play in 4K.

https://github.com/caphm/kodi-repo/blob/...beta18.zip


To play in 5.1 audio as default, open Kodi press on the settings icon, and press on "Player", stand on "language", and under "Audio" disable "Prefer default Audio streams".

Image
Reply
(2018-12-06, 01:06)essam315 Wrote:
(2018-12-05, 16:08)DNKK Wrote: Is 4k Hdr or just 4k possible with this addon. The best I seem to get is 1080p hdr with 5.1 audio. Though 5.1 audio I have to select manually as 2 channel is always the default is there any way to make 5.1 audio default.
Use this version to play in 4K.

https://github.com/caphm/kodi-repo/blob/...beta18.zip


To play in 5.1 audio as default, open Kodi press on the settings icon, and press on "Player", stand on "language", and under "Audio" disable "Prefer default Audio streams".

Image
Thanks for the help I have an Nvidia shield so I guess I should be able to get 4k to play with the right settings and plugin version.
Reply
(2018-12-03, 15:20)daw13id Wrote: Hello everyone, i have a problem with Netflix Add-on. I installed latest version of this addon (13.21, tried 13.20 master), and video playback doesn't work. I open this addon, then it is showing me some error (but only first time), and i can scroll movies but when i want to play something, it is showing me loading ring and nothing happens. What can i do in this situation? I'm using Kodi on XGIMI Projector (Android 5.1 without Google Services). Are Google Services necessary to use this? Maybe that's the problem? I also don't know how to provide logs sorry :/
Also i'm installing it like that: install from zip file -> it is installing every thing, some modules, etc -> i go back to Addons and open Netflix -> logging in -> open video -> it is showing me window requesting to enable input video or something like that -> i enabling this -> video playback doesn't work.

Help :/
Anyone? :/
Reply
(2018-12-06, 15:40)daw13id Wrote:
(2018-12-03, 15:20)daw13id Wrote: Hello everyone, i have a problem with Netflix Add-on. I installed latest version of this addon (13.21, tried 13.20 master), and video playback doesn't work. I open this addon, then it is showing me some error (but only first time), and i can scroll movies but when i want to play something, it is showing me loading ring and nothing happens. What can i do in this situation? I'm using Kodi on XGIMI Projector (Android 5.1 without Google Services). Are Google Services necessary to use this? Maybe that's the problem? I also don't know how to provide logs sorry :/
Also i'm installing it like that: install from zip file -> it is installing every thing, some modules, etc -> i go back to Addons and open Netflix -> logging in -> open video -> it is showing me window requesting to enable input video or something like that -> i enabling this -> video playback doesn't work.

Help :/
Anyone? :/    
Read here.

https://android.gadgethacks.com/how-to/c...s-0181603/

https://github.com/asciidisco/plugin.vid...-442999773

Try this release, it has more fixes, uninstall everything first.

https://github.com/caphm/kodi-repo/blob/...beta18.zip

Right click on the Netflix plugin icon, press on "Settings", stand on "Expert", press on "Enable HEVC" profiles, "Enable HDR profiles", press "OK".

Image

If still not working, write an issue here.

https://github.com/asciidisco/plugin.vid...lix/issues
Reply
(2018-11-05, 04:46)ryadre Wrote: Have been using this netflix addon  for the past week in Kodi 18 beta3 on my Shield and it works pretty well. Only hassle so far is I am using the Chroma skin and if I create a widget for my Netflix My List it works for a little while, but later in the day it just has a blank widget that doesnt do anything. I think even restarting kodi doesnt reload it - I have to go into skin settings and reinstall the widget. I wonder if thats a skin issue or the netflix addon issue? My other widgets work fine.
I have a similar issue trying to use Netflix with Titan skin. Specifically when trying to setup Titan BINGIE Mode with the Netflix addon.
The homescreen widgets I'm using are the Netflix sections under my name in the Netflix addon (i.e. Video Add-on>Netflix>MyAccountName>Netflix Originals)
They will not load after a restart. Yes I close it properly. I close it from within Kodi's "Exit" function. Please help me figure out why they disappear? I'm on Windows 10.

I'm sure I followed the "Titan BINGIE Mode" guide right. The widgets just don't load after a restart... They remain blank... 
HERE IS A QUICK VIDEO I MADE TO DEMONSTRATE MY PROBLEM  
0:00-3:44 is setup leading up to my problem/bug. Skip to 3:45 to see the problem.

Please help me! And let me know if I'm "doing it wrong"
Reply
Hi

Kodi crashes everytime I try to play anything in Netflix. Anyone know how to fix? I have Kodi 18.0 RC3 on a Windows 10 machine with Netflix-0.13.21 installed. Completely fresh install. 

https://pastebin.com/Pk67D2JG
Reply
(2018-12-07, 15:33)sisero Wrote: Hi

Kodi crashes everytime I try to play anything in Netflix. Anyone know how to fix? I have Kodi 18.0 RC3 on a Windows 10 machine with Netflix-0.13.21 installed. Completely fresh install. 

https://pastebin.com/Pk67D2JG
 Try this older version of Kodi 18, and install Netflix plugin from zip file, install and enable inuptstream adaptive, install widevine, restart Kodi, remember to uninstall everything full uninstall first.

https://mirrors.kodi.tv/nightlies/window...er-x64.exe

https://github.com/asciidisco/plugin.vid....13.21.zip
Reply
Hello everybody,

I'm getting following failure when I'm trying to open a movie on Netflix under Milhouse's Libreelec #1207-Build:

object of type 'NoneType' has no len()

Debug log here:

Hope someone can help me Smile.
Reply
(2018-12-07, 10:11)fredistehboss Wrote:
(2018-11-05, 04:46)ryadre Wrote: Have been using this netflix addon  for the past week in Kodi 18 beta3 on my Shield and it works pretty well. Only hassle so far is I am using the Chroma skin and if I create a widget for my Netflix My List it works for a little while, but later in the day it just has a blank widget that doesnt do anything. I think even restarting kodi doesnt reload it - I have to go into skin settings and reinstall the widget. I wonder if thats a skin issue or the netflix addon issue? My other widgets work fine.
I have a similar issue trying to use Netflix with Titan skin. Specifically when trying to setup Titan BINGIE Mode with the Netflix addon.
The homescreen widgets I'm using are the Netflix sections under my name in the Netflix addon (i.e. Video Add-on>Netflix>MyAccountName>Netflix Originals)
They will not load after a restart. Yes I close it properly. I close it from within Kodi's "Exit" function. Please help me figure out why they disappear? I'm on Windows 10.

I'm sure I followed the "Titan BINGIE Mode" guide right. The widgets just don't load after a restart... They remain blank... 
HERE IS A QUICK VIDEO I MADE TO DEMONSTRATE MY PROBLEM  
0:00-3:44 is setup leading up to my problem/bug. Skip to 3:45 to see the problem.

Please help me! And let me know if I'm "doing it wrong" 
I am now using Titan Bingie as well, but I havent tried setting up widget for Netflix sorry.
Reply
(2018-12-09, 22:31)Germeleon Wrote: Hello everybody,

I'm getting following failure when I'm trying to open a movie on Netflix under Milhouse's Libreelec #1207-Build:

object of type 'NoneType' has no len()

Debug log here:

Hope someone can help me Smile.
Try using this release, uninstall everything first.

https://github.com/asciidisco/plugin.vid...-445431985
Reply
Still doesn't work. When i install DRM app it doesn't showing me any Google DRM Widevine information. Like it is not in this device.
Also kodi shows me error now videopplayback error widevine cryptokey. So thats the problem?
Reply
@daw13id my Kaon MKSTB 6020 android box have Widevine L1 but cant play anything… i got also error widevine cryptokey...see LOG file
But i found mobi app where I can play all... but only 480p quality…
HTPC W1064bit, Kodi 18
Geforce 1050Ti 4GB
Sony Android TV XE 9005
Reply
Hi friends,

Can I watch netflix 1080p on zidoo media player. Normally it supports just 480p netflix. 
Can I  watch 1080p with kodi.
Thank you,
Reply
  •   
  • 1
  • 34
  • 35
  • 36(current)
  • 37
  • 38
  • 190
  •   



Logout Mark Read Team Forum Stats Members Help
Netflix Add-on [input-stream]14
This forum uses Lukasz Tkacz MyBB addons.