Kodi version for Andoid TV box 4.4.2
#1
Hi, i am trying to find a version of Kodi working on my Android 4.4.2 TV Box.
It has a XBMC inside, but it finds only the first 152 channels of m3u for some reason...

Do you know any kodi's working version to send me for this device??
Reply
#2
Android 4.4.2 is KitKat which has an API Level of 19.

Kodi Krypton will need >= Android 5.0 which is API Level 21

The Kodi version which might!!! run on your device might be Isengard and/or Jarvis, which both needs API Level 17 (Android Jelly Bean).

Have a look here for downloads.

http://mirrors.kodi.tv/releases/android/arm/old/
Reply
#3
(2018-03-25, 07:13)dimitrisxl Wrote: Hi, i am trying to find a version of Kodi working on my Android 4.4.2 TV Box.
It has a XBMC inside, but it finds only the first 152 channels of m3u for some reason

Do you know any kodi's working version to send me for this device??
Do a Google search for a Kodi Jarvis fork called FTMC on the Freaktab forums.

All support for such a version over on that forum as well.

Reply
#4
Thank you both for your fast reply and support.

I will try it today and i hope it will work...

I will inform you about it.
Reply
#5
(2018-03-25, 19:56)DaVu Wrote: Android 4.4.2 is KitKat which has an API Level of 19.

Kodi Krypton will need >= Android 5.0 which is API Level 21

The Kodi version which might!!! run on your device might be Isengard and/or Jarvis, which both needs API Level 17 (Android Jelly Bean).

Have a look here for downloads.

http://mirrors.kodi.tv/releases/android/arm/old/
 You were correct! The versions 15.x and 16.x works!! 17.x does not work...
Now i will try to stream some iptv channels to check it out, hope it will work fine now!! Smile
Reply
#6
(2018-03-29, 19:42)dimitrisxl Wrote:
(2018-03-25, 19:56)DaVu Wrote: Android 4.4.2 is KitKat which has an API Level of 19.

Kodi Krypton will need >= Android 5.0 which is API Level 21

The Kodi version which might!!! run on your device might be Isengard and/or Jarvis, which both needs API Level 17 (Android Jelly Bean).

Have a look here for downloads.

http://mirrors.kodi.tv/releases/android/arm/old/
 You were correct! The versions 15.x and 16.x works!! 17.x does not work...
Now i will try to stream some iptv channels to check it out, hope it will work fine now!! Smile
You could install mygica

I am having the same problem now
I've bought an Jinksz TAB910 with Octacore and Android 9 BUT Kodi over version 16 doesn't work

The solution is to install Mygica Mediacenter which is Kodi 17 for KitKat

The only problem i have now is to find a good actual Build for Kodi 17

some addons work, others will only work with Kodi 18

most wizards have no builds for 17 anymore
Reply
#7
https://apkpure-app.com/mygica/
Reply
#8
Note that this is a 3rd party fork of Kodi, and not one that we offer any support for.

Also @ld667 you may want to read the forum rules (wiki) that you accepted and agreed to abide by before mentioning wizards, builds and similar stuff which often violates our piracy policy (wiki).
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi version for Andoid TV box 4.4.21
This forum uses Lukasz Tkacz MyBB addons.