Artwork not scraping
#1
I have just installed the latest version of EMM and have about 3000+ movies to scrape and transfer to KODI.
The actor images, NFO and trailer are scraping but no other art work is being scraped. I have selected all the artwork settings in the settings dialogues.
Any guidance will be appreciated.
Thanks.
Regards,

PJ
Reply
#2
Sounds like you might not have the latest version, please ensure you are downloading from here: https://forum.kodi.tv/showthread.php?tid=316733
Reply
#3
(2018-04-02, 20:42)Fail$tyle420 Wrote: Sounds like you might not have the latest version, please ensure you are downloading from here: https://forum.kodi.tv/showthread.php?tid=316733
 That is exactly what I did. got the latest version and then proceeded to set it up after which I reported my issue.
I might add that I have used the previous version of EMM and now I broke that machine so I am at square one with a new one.
Regards,

PJ
Reply
#4
(2018-04-03, 05:30)P_Jamula Wrote:
(2018-04-02, 20:42)Fail$tyle420 Wrote: Sounds like you might not have the latest version, please ensure you are downloading from here: https://forum.kodi.tv/showthread.php?tid=316733
 That is exactly what I did. got the latest version and then proceeded to set it up after which I reported my issue.
I might add that I have used the previous version of EMM and now I broke that machine so I am at square one with a new one. 
I got the version as follows:
[font]Ember Media Manager 1.4.8.0 Alpha 23.3 x64 - 2017-03-07[/font]
Regards,

PJ
Reply
#5
Yeah, click the link that I gave you, you are not running the latest version.
Reply
#6
(2018-04-03, 14:46)Fail$tyle420 Wrote: Yeah, click the link that I gave you, you are not running the latest version.
OK. Thanks will give it a whirl.
Regards,

PJ
Reply
#7
(2018-04-04, 05:35)P_Jamula Wrote:
(2018-04-03, 14:46)Fail$tyle420 Wrote: Yeah, click the link that I gave you, you are not running the latest version.
OK. Thanks will give it a whirl. 
Yippie!!!! it worked....thanks....
Regards,

PJ
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Artwork not scraping00