Bug OSMC remote stopped working in latest Leia update.
Just as the title says. My OSMC remote stopped working after it updated to the latest Alpha2, 11 april.
Are you running OSMC?

Do you see a blue light when you press a key? If no: have you tried changing the battery?

If you do see a blue light, re-pairing the remote may help.

Remove the USB from Vero 4K / Pi
Hold Home and OK button for 5 seconds or so, then the blue LED will keep flashing.
Plug in the USB receiver and the LED should flash 3 times after 5 seconds, indicating successful pairing.
Power off Vero 4K / Pi for 2 minutes. Turn it back on. The remote should now work.

Yea, I'm running OSMC. Sorry I didn't mention that. Still no luck though. Brand new remote with battery in good condition.

Another thing I noticed. On the "power on/off" menu, there's now only exit and reload skin. Not the usual bunch with reboot, shutdown and timer thingie.

Also, the shutdown wont work on the KORE app on Android any longer. I have to SSH into it and shut it down.
The lack of reboot / shutdown / timer was mentioned on the OSMC forums. 
It might be a bug and will be resolved soon.

You don't mention if you see a blue light on the remote, so it's hard to tell. 
What happened when you attempted the pairing process?
It blinks and suggests a pairing is done. But, once powered up again after a couple of minutes, it still wont work.
Upload logs via My OSMC and post the URL
Try the remote on another device or even a computer. Arrow keys should let you scroll a web page for example.
Ah, sorry. Didn't see your reply before I went ahead and reverted back to rbp2-mediacenter-osmc-20180410. Now it works again. That at least shows there's nothing wrong with the remote itself. I could do an update to the latest, and post the logs if you still want them?
Might be some input changes.

No logs needed as we should be able to reproduce and test here.
The logs were just to confirm that the OSMC RF receiver was being detected and working properly.

Logout Mark Read Team Forum Stats Members Help
OSMC remote stopped working in latest Leia update.0
This forum uses Lukasz Tkacz MyBB addons.