download parce error
#1
i have kodi 16.1 jarvis installed on my android box and have been trying to download 17.6 krypton or any newer versions but keep getting parce error when trying to install any of them. Any help please ?
Reply
#2
Kodi has an Android installer. Also, your Android version needs to be at least v5.0 .
Useful pages: Debug log (wiki) | First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki)
Reply
#3
That error I think it's normally due to the latter requirement.

If you're using KitKat or lower there are one or two unofficial forks of there which may work for you, but aren't from us nor are they supported here.
| Banned add-ons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
download parce error00